Graphica card error (could not initialize graphic system)

My laptop has i5-8250, 16Gb ram DDR4 and a GeForce MX130 2Gb and I upgrade the HD to SSD.
I played for a couple of days without problem then suddenly when I was playing the screen locked as well as no response for laptop. I restart it and each time I try to play to AoE2DE, after the splash screen appear the message: could not initialize the graphic system. Make sure that your graphic card meet the minimum requirement: D3D11CreateDevice()failed. HRESULT=0x887a0005. e:_phoenix\3\s\phoenix\aoc\source\engine\osservices.h(114). I try to play to the previous version fo Age of Empire DE and I dont’ have problem. Driver Nvidia installed 441.20, directX 12.0
Today I decided to make a clean installation of Win10, but after the installation of AoE2DE I have the same problem. Anyone can help? Thanks

Take a look this, it might help.

Thanks for the reply. Anyway, before writing in the forum I tried it, here my comment

  1. Navigate or search for the Graphics Settings system settings panel on your machine.
  2. Select Universal App from the drop-down.
  3. Select Age of Empires II: Definitive Edition from the second drop-down menu.
    Cant find it, I have to add manually
  4. Now go to Options and choose High Performance .
  5. Save the settings and re-launch the game.
    Nothing happens, only splash screen and then error message

NOTE: After I make a clean installation of win10, reinstalled AoE2DE, try to start but I receive the message error…then at item 3 of your suggest, can’t find the game even by add manually.

Are you on steam or Windows store? For Steam, you have to follow the other instruction.

I’m on Microsoft Store not on Steam

Solved in this way.
NVIDIA driver was updated to the last version. I checked the INTEL driver and it was not updated. Downloaded the last version but it was not possible to install due to manufacturer of laptop limitation. So i forced the installation by downloading the ZIP file of the intel driver and through the device manager I updated it.
Reinstalled the AoE2DE, everything working perfectly (seems). Let me play for a while and back to you

I am having exactly the same issue. I would love to rectify this myself without an IT degree.