Hausa Homecity missing customization option

My Hausa Homecity doesn’t have “Durbar Festival - Buntings” which I assume is in the Workshop based on the description.

They are there, look in anothet building

Just came back from exiting the game nope it is not in any building

I just found it in the Great Mosque

oh well I made the wrong assumption that it would be in the workshop but yea it still not there. Maybe something happened with the files I’ll just reinstall the dlc.

Hi @flipfromthe6ix, if reinstalling the DLC does not resolve the issue & you are playing on Steam, you could also try verifying the game files through Steam’s interface:
Right Click Age of Empires III: DE in your Steam Library, select Properties then Local Files. From that window there is a button labelled ‘Verify integrity of game files…’ this may take some time to check the files but may resolve the issue.

Another explanation could be active mods that have not yet been updated to be compatible with the latest update. If you have any enabled, try again once they are disabled.

Please let me know if you continue to have issues with this so we can investigate further!

Actually before I attempted to reinstall the dlc I realize Steam had the ‘Verify integrity of game files’ feature which did worked. Thanks for advice though, and also the The African Royals expansion is awesome, Thank you for the hard work.