Health bars "Classic" - Can I disable hover effect?

:arrow_forward: GAME INFORMATION

:point_down: These details are CRITICAL; DO NOT skip them or your issue may not be reviewed.

  • GAME BUILD #: Latest
  • GAME PLATFORM: Steam
  • OPERATING SYSTEM: Windows 11

:arrow_forward: ISSUE EXPERIENCED

:point_down: DESCRIBE THE ISSUE IN DETAIL (below). LIMIT TO ONE BUG PER THREAD.

Is it possible to disable the mouse hover effect that shows a health bar when I hover a unit?

It would be great if “Classic” gets no hover effect as it frustrates me a lot when I attempt to select a specific unit out of group of units; for example I’m about to click an injured archer to move it away from a group of archers then at the last millisecond the hover effect decides to change selection to another unit. And often when I try to select a unit next to another unit, health bars flash from one unit to another.

I’m 100% sure that this behavior did not exist in the previous patches and here is a proof from a video My Secret 5 Militias Drush Build Order To Get Out of Low ELO 🔥 Age of Empires 2 Definitive Edition - YouTube (notice at 4:32 to 4:36 I hover my mouse on the forager and I did not see his health bar.)

If it’s something that can be edited through the game assets or json files please walk me into it. I would be highly appreciate it <3

Thank you so much for your amazing work and keeping the game updated.

Warm regards,

2 Likes

Hi @GregRising !

Thanks for this, we are already tracking this issue with health bars ^^

2 Likes

Thanks a lot! I believe in you <3

Any update on this? (and the low music volume, ignoring option settings)

3 Likes

Eagerly awaiting this myself, thank you for looking into it!

2 Likes

We cannot provide an update, but both issues are being tracked, music and health bars :smiley:

1 Like