Hotkey not work when Chinese IME enabled
IME I am current using.
It switch input mode(English/Chinese) with shift key.
In this IME’s English input mode the hotkey in AOE4 works well but do not work in Chinese input mode.

Can you fix it?

1 Like

That is true and I have to switch to English IME every time. Besides, the game always disable my English IME when launched and I have to unload and reinstall my English IME while the game is loading. That’s so annoying!!!

Thank you @RemShame and @LordXiaoBW. We have seen a few previous reports of this and are checking into it. We appreciate it!