Hotkey Overlay can no longer be fully disabled

:arrow_forward: GAME INFORMATION

  • GAME BUILD #: 18214
  • OPERATING SYSTEM: Windows 10

:arrow_forward: ISSUE EXPERIENCED

Unit stance buttons on the UI always show the Hotkey command overlay, even when you disable this in the UI options.

All other button overlays are properly disabled though, Pictured below is an explorer unit, where this is visible.
With legacy hokeys, the overlay becomes obnoxious as reported by a number of people on the general Steam discussions and reddit since the last patch.

:arrow_forward: FREQUENCY OF ISSUE

  • 100% of the time (ALWAYS)

:arrow_forward: REPRODUCTION STEPS

Here’s the steps to reproduce the issue:

  1. Go To UI Options and disable “Display Hotkey Commands”
  2. Select any military unit with stances, eg. the explorer

The uppermost icons still always show the corresponding keys.

:arrow_forward: EXPECTED RESULT

None of the icons of selected units should show hotkey overlays when they are disabled.

:arrow_forward: IMAGE

Hey @SWSe2,

Thanks for this report. We are tracking this issue internally now.

All the best,
-Bread :bread:


Happy to see that this is on the devs radar. This is really annoying me.