How to ban map in TEAM quick play?

:arrow_forward: GAME INFORMATION

  • BUILD #: 43210.0
  • PLATFORM: Steam
  • OS: Windows 10

:arrow_forward: ISSUE EXPERIENCED

In quick map, before starting matchmarking, I do not find any button to ban some maps for TEAM games (1v1 is ok). Feel a bit stupid, maybe I just do not see the evidence ? Do not find any button to do that…

This is what I see in the English version. The radio buttons at the top are missing in your screen. Do you have any UI mods enabled?

When I change the language to French, the radio buttons disappear. So there is a bug with the French version. The temporary workaround is to switch the game language to English (in Options), but this needs to be fixed.

Ah yes, I can confirm what you are saying. Switching to English makes buttons appear.

Now fixed in update 44725. Thanks :slight_smile: