How to delete custom scenario?

Hello, i can not delete any custom scenario. After reloading the game, it download it self from the XBox account cloud again.

1 Like

I would be also very happy to get a fix for the cloud issues. Settings and custom scenarios are getting restored on every game load.

1 Like

Is there any update about this bug? Is there a fix planned?

Game Version:

  • Build: 38862
  • Platform: Steam (also happens in the Microsoft Store version)
  • Operating System: Windows 10 Version 2004
  • Gamertag: BaseChipmunk4

Issue:

The custom scenarios created by user will always re-appear in the scenario list after being deleted.
The issue happens in both Steam & Microsoft Store version.

Steam version: Tried Enable/Disable cloud saves, the issue still persists.
Microsoft Store version: Tried Resetting the App via Windows 10, the issue still persists.

Open Scenario Folder > manually delete the custom scenarios, the issue still persists.
Delete the custom scenarios in-game, the issue still persists.

Thank you in advance, your hard work is always appreciated!

Reproduction Steps:

Here’s how to reproduce the problem:

  1. Editors > Create Scenario: Create a custom scenario with whatever name, e.g “Ach1” or “easy1”
  2. Save the scenario and exit the game.
  3. Start the game again, and delete said scenario. (in this case “Ach1” or “easy1”)
  4. Exit the game, and then start the game again.
  5. The deleted scenario will re-appear in the Edit Scenario list.

ATTACHMENTS:

Screenshot


StartupLog StartupLog.txt (3.8 KB)

3 Likes

Yes, this is a bug that exists prior to version 38862. I can confirm that Steam Cloud has nothing to do with it since I have that thing always disabled, and the maps I create are still there when I try to delete them.

1 Like

I have the same problem. When can Microsoft solve this problem?

1 Like

I don’t know what to expect from Microsoft, really. They launched this game in a bad state, released two more than fine sequels, yet this one is being ignored since release, and only got like a couple of meaningful updates.

I’m between sadness and anger. None of those two feelings will make it better, though. Being a fan of Age 1 feels bad. Feels like we would want things to happen smoothly and with good treatment, and instead we get ourselves left aside and ignored. I really love the game but it’s extremely sad to see how it is being ignored and customer support is mostly unexistent.

As if that weren’t enough, this and other threads were moved into the mods category within the forums, when in fact they should have been left where they were. I do not approve of this incommunicative behavior on the part of the moderators or those in charge of making such decisions within the forums.

1 Like

I’m facing the issue, that everytime I delete custom scenarios they refresh the next time I restart the game. I already deinstalled the game and deleted the remaining files manually, but they somehow appear again and again. Does anybody know, how I can get rid of the scenarios?

I’m using steam btw.

4 Likes

I think we talked about this before I know of 2 places it goes when using Steam. It will go under the user file under steam if cloud saving is enabled. It also goes under the C:\Users<winusername>\Games\AOEDE\Users<gamertag>\Game Content\Scenarios folder. I cannot get rid of them from outside of the game, but only inside and not sure why it started like that recently. So, I copy the old ones to a jump drive, then delete in game.

2 Likes

This was another guy about save games. I saw his thread lately. :see_no_evil:

I deleted both folders, but they reappear everytime I start the game again. Same happens, if I delete scenarios ingame, which seems to cause no troubles for you. But I don’t know either, why this happens, because in the past this wasn’t the case - no matter where I deleted them. Maybe the last update in july messed something up? The last days was the first time I tried to delete scenarios since the july patch and I had no issues before.

It just clicked. For me it started when Windows went from the xbox console to the new live xbox app. There is probably something in there to that, but I am unsure where to find it. One thing that helped and it was by pure chance was that I had to turn off the steam overlay and I disable cloud saves because of Anno 1800. That seemed to help with the in game deletes. It’s on my lists of things to figure out.

2 Likes

I disabled the steam cloud (and logged at least out of my xbox live account), but didn’t turn off the steam overlay. I may try this out aswell next time. In the worst case, it doesn’t help either :smiley: But I’m really curious, what’s the reason. I already wrote a support ticket. They recommended to install the game on another drive, but the issue still appears. Replied them again and now I’m waiting for their answer.

I think they need to provide a hotfix or a fix in the next major update. Because more people have this or a very similar issue. You are also forced to delete the scenarios ingame, which is weird.

1 Like

Okay if you are using Steam, I found all 3 directories the campaigns and scenarios are stored in:

C:\Steam\steamapps\common\AoEDE\Content
C:\Steam\userdata\usernumber\1017900\remote ==>1017900 is the number id for AOEDE
C:\Users\username\Games\Age of Empires DE\Users\gamertag\Game Content

2 Likes

Whether scenarios are created by ourselves or others, same keeps happening, again and again. Old issue still unresolved! :disappointed:

1 Like

The game is so bugged the only reason I still have it installed on my laptop is because of its beautiful music.

2 Likes

Does anybody know, if we get a patch/late hot fix at least to fix this issue? I already wrote a ticket in december and the support team said, they put it to the devs. But I don’t know anything beyond that since then.

It’s really annoying, because everytime I want to play a scenario the game crashes. It appeared after I loaded a couple of scenarios into the scenario folder. The game doesn’t seem to be able handling a lot of scenarios at once in the folder. I had a similar issue in an earlier version and was able to fix it by deleting scenarios (had a backup of them). But know that I cannot delete them, I am unable to play scenarios since a couple of months :frowning:

And I know that this is the issue, because if I delete the scenarios, I can play a scenario without a crash, but only the default ones coming with the game - but the crash disappears.

1 Like

THIS IS STILL AN ISSUE AFTER UPDATE 46777.

1 Like