How to disable AOE2 updates on Steam?

I’m just tired of all updates and i want to play a stable game. And i dont play multiplayer games.

So if anyone knows how to disable all auto updates will be awesome

It is funny cuz i paid for the game and the only idea i had was using a crack.

This is the “easy” workaround which may or may not work all the time:

  • Right Click the game in steam and left click “Properties…”
  • Left click the “UPDATES” tab, then left click the “Automatic updates” combo box and then select the “Only update this game when I launch it” option
  • Then left click the “LOCAL FILES” tab and left click “BROWSE LOCAL FILES…”
  • Now, anytime you want to launch the game, set steam to offline mode and launch Age2DE from this exe and not steam

If that doesn’t work you can try this is the more “official” solution which involves a great deal more work but should solve your issue: