I cant build mod

What is the reason for this error, it says that the .scenario file cannot be found but I am quietly editing the map.


Switch off OneDrive.
Or at least disable OneDrive for your game data in user folder.
I’ve told you already in another thread that cloud storage often makes problems.

And how do I disable it?

A quick search had told you:

I do not have it installed.

The error message points to a file “C:\users\nicor\OneDrive..”

Maybe I already solved this one, but I have another one that not only happens to me but to a friend who also tries to install mods. Check the new post.

Cannot Post Mods

About the other post I don’t know the reason, because too few infos.

But what I can recommand in general: don’t use cloud storage for game files. This often causes trouble due to higher latency. You need a very fast and stable connection. But also the storage server might have problems sometimes.

You should have all your game files on local drives exclusively.

I followed the tutorial on how to publish mods on the sidelines. I’ve posted several mods before, but now it won’t let me.

I put them in their respective folder, either from Disk D, where the steam folder is located and the Age folder is and I also tried other folders and it still doesn’t appear, my friends can’t install it either.

So the OneDrive is not.

Might be also, any parser in the processing line doesn’t like spaces or special chars in filenames.
Just older XML parser interprete a space as delimiter.
Try with plain ASCII filenames without spaces or special chars.

Great, it has worked. How strange, it had never happened to me that the name is the problem. Now I just need the typical minimap problem with the TGA file. It renders badly xD