I cant upload mods!

I’ve been weeks now trying to upload a mod of custom civs my friends and I were very exited to play, and Im very dissapointed that I can’t upload it, and because of that, we cannot play it, even after we all installed the mod locally, because the multiplayer lobby creator doesn’t let use select a data pack from you local installed mods (which is absurd, that is locally installed doesn’t mean that people I play with can’t have the same files as me).
Thing is every time I tried to upload the mod through the Age of Empires website the loading circle after submiting the mod lasts for 2 seconds before dissapearing, after that NOTHING happens, no notification, no mod publication, no nothing. If I try again, again nothing happens. I tried publishing the mod through the game, and every time a message saying something like “unable to create zip file” appears, and the mod is again not published. I paid for this game and it’s very dissapointing to have issues like this one not being adressed for so long.

1 Like

Was it made with Krakenmeister civ builder?

Yes, it was. Why?

(Post must be at least twenty worlds long I hope this is enough, this rule is absurd)

This will sound really insensitive, but I’m hoping they are starting to crack down on Krakenmeister mods. There are too many already. At the same time, @DodoNotDoDo, I think it might be more likely something is wrong with the mod website uploading, based on some other topics as well.

1 Like

I could finally upload my mods and Im quite happy. But Im sad for what you said. When I search for the words “custom civs” I don’t see many of those mods at all, I hope you don’t think it should not be allowed to upload such mods, since I myself enjoy them a lot.

Go to the mod browser website. Search UI. Almost all of the results will be civ builder entries. They will also have a data mod that goes with it. Don’t search custom civs, people name their civs, search either civs or UI, or maybe data if you want evidence.