I use intel's A380 graphics card to start the game with an error

:arrow_forward: GAME INFORM ATION

:point_down: These details are CRITICAL; DO NOT skip them or your issue may not be reviewed.

  • GAME BUILD #: 101.102.1156.0 (#66692) 9368025
  • OPERATING SYSTEM: Windows 11

:arrow_forward: ISSUE EXPERIENCED

Error on first boot (unable to initialize image system)
Subsequent starts can enter the game several times, but the font error

Note: Font errors only appear in the main menu.

:arrow_forward: FREQUENCY OF ISSUE

:point_down: How often does the issue occur? CHOSE ONE; DELETE THE REST!

  • 100% of the time / matches I play (ALWAYS)

:arrow_forward: REPRODUCTION STEPS

:point_down: List CLEAR and DETAILED STEPS we can take to reproduce the issue ourselves… Be descriptive!

Here’s the steps to reproduce the issue:

  1. Use A380 graphics card
  2. Open Game
  3. Error

:arrow_forward: EXPECTED RESULT

If no error is reported, the font (Chinese) will be missing when entering the game
Note: Font errors only appear in the main menu.

:arrow_forward: IMAGE


I was able to get into the game properly with my UHD 770 graphics card before, but not with the A380.
Normally, the A380 should be much better than the UHD770.

In valorant, the frame rate of the A380 is about 2.5 times that of the UHD770.

Hey @NeroXClaudius

Thanks for the report!
Have you tried verifying game files, and updating your graphics card drivers?

If the problem is not solved, please contact support:


Good luck!

The game can now be launched normally, but the font in the main menu is still displayed incorrectly.

Do you still have any error message when starting the game?

The new Intel GPUs don’t have good support for DirectX11 or older.
They only really support DirectX12 and Vulcan.

So hard to tell if that’s a bug on the games side or on the driver side.

1 Like

its likely driver related

no, now there are only main menu issues.