Imperial Age disabled for "Era of the Princes" but button still there

:arrow_forward: GAME INFORMATION

:point_down: These details are CRITICAL; DO NOT skip them or your issue may not be reviewed.

  • GAME BUILD #: 100.12.39346.0
  • GAME PLATFORM: Steam
  • OPERATING SYSTEM: Windows 10

:arrow_forward: ISSUE EXPERIENCED

:point_down: DESCRIBE THE ISSUE IN DETAIL (below). LIMIT TO ONE BUG PER THREAD.

The Imperial Age cannot be researched in the historical battle “The Era of the Princes” . But the button is still there in the TC.
So either we should be allowed to advance to the Imperial age, or the button should not be present. Pic below:

:arrow_forward: FREQUENCY OF ISSUE

:point_down: How often does the issue occur? CHOSE ONE; DELETE THE REST!

I have played the historical battle only once - I’m reporting from the one time I played it.

:arrow_forward: REPRODUCTION STEPS

:point_down: List CLEAR and DETAILED STEPS we can take to reproduce the issue ourselves… Be descriptive!

Here’s the steps to reproduce the issue:

  1. Play the “Era of the Princes” historical battle.
  2. After destroying the granaries in the first part of the mission, take over the TC of green. Advance to the industrial age.
  3. The imperial age button is there in the TC. But if you click it, nothing happens.

:arrow_forward: EXPECTED RESULT

:point_down: What was SUPPOSED to happen if the bug you encountered were not present?

Either we should be allowed to advance to the Imperial age, or the button should not be present.

:arrow_forward: IMAGE

:point_down: ALWAYS attach a PICTURE (.jpg, .png, .gif) or VIDEO (.mp4, YouTube link) that highlights the problem.
Image above

3 Likes

Hi @DiplexBoss6, thank you for your report! We are now tracking this issue. :slight_smile:

1 Like