In-Game FPS capped at 60 fps

:arrow_forward: GAME INFORMATION

:point_down: These details are CRITICAL; DO NOT skip them or your issue may not be reviewed.

  • GAME BUILD #: ######
  • OPERATING SYSTEM: Windows 10

:arrow_forward: ISSUE EXPERIENCED


I’m having this problem where my ingame fps is limited to a max of 60 fps. Normally I should be getting way higher fps but i noticed that this is only due to the fact that the game is FORCED to run at the refresh rate of my monitor. (I have a 60 hz monitor)
I don’t know if this is a new feature in the late patches, since some months ago i could play at 200+ fps, which made the game feel much more smooth and better.
Could anyone suggest a way to solve this problem? I can clearly noticed the difference and this new feature makes the gaming experience much less enjoyable for me.
Thanks in advance!

PS: V-Sync is turned off

:arrow_forward: FREQUENCY OF ISSUE

:point_down: How often does the issue occur? CHOSE ONE; DELETE THE REST!

  • 100% of the time / matches I play (ALWAYS)

:arrow_forward: REPRODUCTION STEPS

:point_down: List CLEAR and DETAILED STEPS we can take to reproduce the issue ourselves… Be descriptive!

Here’s the steps to reproduce the issue:

  1. Play the game on any 60hz monitor with a high performing PC.

:arrow_forward: EXPECTED RESULT

:point_down: What was SUPPOSED to happen if the bug you encountered were not present?
The game would feel much smoother if this bug didn’t exist. I remember being able to play at higher FPS whereas now the game feels terrible.

:arrow_forward: IMAGE

:point_down: ALWAYS attach a PICTURE (.jpg, .png, .gif) or VIDEO (.mp4, YouTube link) that highlights the problem.

:arrow_forward: GAME FILES (SAVE / RECORDING)

:point_down: Attach a SAVE GAME (.aoe2spgame) or GAME RECORDING (.aoe2record) of the match where you encountered the issue. Link it below if using an external file service.