"In the Shadow of the Throne" always crashes

:arrow_forward: GAME INFORMATION

:point_down: These details are CRITICAL; DO NOT skip them or your issue may not be reviewed.

  • GAME BUILD #: 101.101.54480.0 7463742
  • OPERATING SYSTEM: Windows 10

:arrow_forward: ISSUE EXPERIENCED

As the title says, the last scenario in the Algirdas and Kestutis campaign always crashes when I enter one of the two blue villages. It happens regardless of the units that enter the village and it doesn’t matter which village I choose.

:arrow_forward: FREQUENCY OF ISSUE

:point_down: How often does the issue occur? CHOSE ONE; DELETE THE REST!

  • 100% of the time I play (ALWAYS)

:arrow_forward: REPRODUCTION STEPS

:point_down: List CLEAR and DETAILED STEPS we can take to reproduce the issue ourselves… Be descriptive!
I just played the fifth scenario in order after the others, went to Ketutis’ castle with my forces, gave him the cart, got back the hero unit and then travelled to the village to the west, which crashed (multiple times), so I tried it again, but going to the village to the east, but it made no difference. I tried a few different times, entering with different units, but the same thing occurs.

I do receive the units and buildings that I am supposed to, but at the exact same time a crash happens.

Here’s the steps to reproduce the issue:

  1. Try going to one of the two blue villages

:arrow_forward: EXPECTED RESULT

:point_down: What was SUPPOSED to happen if the bug you encountered were not present?
I get hold of the village and continue gameplay as usual.

:arrow_forward: IMAGE

:point_down: ALWAYS attach a PICTURE (.jpg, .png, .gif) or VIDEO (.mp4, YouTube link) that highlights the problem.
Really nothing to attach, the game just closes.

:arrow_forward: GAME FILES (SAVE / RECORDING)

:point_down: Attach a SAVE GAME (.aoe2spgame) or GAME RECORDING (.aoe2record) of the match where you encountered the issue. Link it below if using an external file service.
This is right after getting the hero unit:
*LITHUANIA_CAMPAIGN_5-2.aoe2spgame (876.7 KB)


Same issue here. Devs please fix this one!!!

Hey everyone,
this doesnt happen in my test, but we can still investigate the issue, but for that we will need the minidumps:
They can be found on “C:\Users\USER\Games\Age of Empires 2 DE\logs” will have date-time format, something like “AoE2DESteam-51577-2021.10.07-10.11.24.mdmp”.
Thanks a lot for the report, have a nice day. :slight_smile:

1 Like

2021.10.06-23.22.34.txt (9.4 KB)
Hello, I have uploaded my minidump just above.

Hey @CaporalDxl ,
that is a log of your game not the crash minidump. The minidump file has to end with mdmp. It is likely at the bottom of the logs folder. Is it there? It can happen that it didnt generate, if yes please upload it as well.
Thanks for your help!

Hi again!
Sadly, I have no .mdmp files in the folder.

1 Like

Ok, we are now tracking the issue, thanks everyone for help :slight_smile:

1 Like

@ChristheCo I have this issue too. And there is no .mdmp file generated from this crash. Only these two files:

Age2CrashReport.txt (147 Bytes)
Age2SessionData.txt (128 Bytes)

I disabled all my mods and it still crashed.

Please do a hotfix soon. Thanks. (This is still reproducible on hotfix 54684.)

I had the same problem today aswell when I’ve reached the eastern village with Jogaila with no .mdmp file found anywhere.

Same issue here. i only play campaigns and i really wanted to get a gold medal on every campaign please fix it soon…

1 Like

same problem here when i try to choose one of the two villages. It crashes no matter who i choose.

here is the minidump

AoE2DEMSIXVC-54684-2021.10.09-10.29.58.mdmp (402.1 KB)

I just ran into this issue, so I assume this is not fixed yet
There is no minidump file on my end either, only crash report txt
Age2CrashReport.txt (147 Bytes)

Is this being fixed? what can we do to generate a minidump file?

Same issue here, and I do not have minidump or Age2CrashReport generated.

I have the same problem. The issue is not solved yet. Does someone have an update on this case?

@jpmc93 found a workaround. That’s all for now.

1 Like

Indeed. Worked. Thank you!