Installed mods not working, only showing exclamation mark

Game Version:

  • Build 101.101.34223.0
  • Platform (Steam)


The mods that I installed and enabled do not work.

Reproduction Steps:

  1. Open mods
  2. Subscribe to any mod and wait for it to download
  3. Go to installed mods
  4. See a exclamation mark


WTF, Can’t find the Answer, lol

Red ! next to WGFMichi

I believe the red checkmark means it is enabled

I cannot install any mod, neither via the game (it just shows the busy cursor for a few seconds, than nothing), nor the homepage. On the homepage, when I view a mod page, it displays fine as long as I am not logged in, but as soon as I login it says “Something has gone wrong. Please try again later.”. Doesnt work either using Steam-Login nor Microsoft Login. I bought the game via Steam. Any ideas? Or is the mod page just down atm? I trief both the official mods (like winter special or small trees) as well as community mods.


i have the same problem but not only can i not download mods, it also removed all my installed mods.
How am i supposed to play without small trees xD

Cannot currently download any mods. Something due to the recent patch I guess.

I’m in the same boat and have the same symptoms

Same here, hope this is fixed soon.

I download my first mod on AOE II and this happens? Seriously? It’s quite a relief i’m not the only one, but c’mon!

Hello Everyone , i was checking the mods and all mods that i had installed were removed, now i can not install any mod, when i click in subscribe mod it does not appear in the pannel “my mods” or " mods installed" (are empty) i dont know how can i solve it…

i tried to remove all the folders and uninstall but it doesn’t work.

Some ideas? Thank you so much.

Same problem for me.
Into the AoE mod website it is noticed that I’ve already installed the mods, but into the game the mod list is empty.
If I try to download any mod it start an endless download process.
Yesterday everything was fine…

Hello friends! I have a few troubleshooting steps you can try and report back to see whether they work for you. We are tracking this issue and will be digging into the problem as we collect more information about it:

  1. Follow the steps in this article to see if any of them address the issue:

  2. Make sure you are signed in with the correct Xbox Live Account. If you have multiple Microsoft accounts, Windows may log you in with a different account than the one tied to your free XBL account. Make sure you log in using the correct account with an Xbox Live profile[].

  3. Make sure you are signed into the Xbox Companion Console. It should come standard with Windows 10. If you’ve uninstalled it, make sure you re-download and sign into the app before launching your game.

  4. Exit and re-start Steam to make sure you are on the latest build. If you haven’t re-launched Steam in a while, give it a shot and try again.

  5. Verify the integrity of your game files. It shouldn’t take long, and will catch any errors in your game’s installation.

If any (or none) of these steps work, please let us know which worked/which you tried so we can continue working to troubleshoot this problem.

Thanks, everyone! :+1:

Please try again now. We were seeing some authentication issues on the mod service that were causing errors. That should be resolved now.


Now its working , Thank you so much for the support

1 Like

No. ! means error

(Can you guys remove the 20 character limits?)

Thank you this is now working. well done

1 Like

Bom dia , conseguiu resolver?

Hello! Are you still seeing this issue after installing the latest patch? Patch 34699

Yes for some mods like Forest Nothing.

@ArshiaAghaei Can you give us more details about what mods you see it with? Have these mods worked before?