Invisible Trees - Cannot see trees

Game Version:

Build 33315

  • Platform: Microsoft Store

Issue: Invisible Trees - Cannot see trees

So my gf uses the desktop computer and I use the laptop to play.

Today she is on a trip and borrowing my laptop, so I logged out her account on Microsoft and Xbox Live, and logged in mine. I tried to play and the trees were gone again, This happened a few weeks ago when i tried to use my account on this computer. (On a previous install of windows.) I got a new SSD so re-installed Windows 10

When I put a lumbercamp the villager starts cutting invisible trees. If I build houses first and dont have enough wood for a lumbercamp its impossible to cut trees. Anyway I tried logging out my account logged in hers, rebooted multiple times.

I removed the game and am re-installing. I hope it helps. :frowning: I will post a screenshot if it happens again.

I deleted and reinstalled the game and same error :frowning:

The tree problem is now fixed with the new update 12-17-2019