Invisible Units

:arrow_forward: GAME INFORMATION

:point_down: These details are CRITICAL; DO NOT skip them or your issue may not be reviewed.

  • GAME BUILD #: 101.102.15522.0 (#81058) 10944061
  • OPERATING SYSTEM: Windows 10

:arrow_forward: ISSUE EXPERIENCED

Starting a ranked or a skirmish game, I am unable to see TC and vils

:arrow_forward: FREQUENCY OF ISSUE

:point_down: How often does the issue occur? CHOSE ONE; DELETE THE REST!

  • 100% of the time / matches I play (ALWAYS)

:arrow_forward: REPRODUCTION STEPS

:point_down: List CLEAR and DETAILED STEPS we can take to reproduce the issue ourselves… Be descriptive!

Here’s the steps to reproduce the issue:

  1. Start a skirmish game
  2. Launch the game
  3. No vils !

:arrow_forward: EXPECTED RESULT

:point_down: What was SUPPOSED to happen if the bug you encountered were not present?
I would ideally see my units :slight_smile:

:arrow_forward: IMAGE

:point_down: ALWAYS attach a PICTURE (.jpg, .png, .gif) or VIDEO (.mp4, YouTube link) that highlights the problem.

:arrow_forward: GAME FILES (SAVE / RECORDING)

:point_down: Attach a SAVE GAME (.aoe2spgame) or GAME RECORDING (.aoe2record) of the match where you encountered the issue. Link it below if using an external file service.

*MP Replay v101.102.15522.0 #(81058) @2023.04.22 140600 (2).aoe2record - Google Drive

1 Like

are you sure you dont have any mods active?

Hi !
No, absolutely 0 mod !

Have you tried to validate the game files ? and or reinstalled the game?

I just tried to validate game files, and I now if I want to launch the game, I get this :
aoe2 file not ok

I will reinstall the game now

1 Like

Now it’s a little worse!
Steam forces the installation to pause, it cannot be completed. I will try again, restarting my computer between uninstallation and installation

Can youc hekc if you have enopugh disk space :D?

778 Go of free space ^^
Steam is prompting me with “Missing Downloaded Files” after installation, that’s very strange.

indeed. Do you have the 4K pack enabled?

and 20 characters

I installed the game on my main disc (not my SSD), and it’s working now.
I will try to move away AoE2DE folder on my SSD disc, maybe it will produce a real reinstallation.

Nevertheless, thank you!

EDIT : moving the old folder worked. I’m now able to play with my SSD. ¨Phew!

1 Like

Glad you can play now ! Enjoy :3

1 Like