[Issue] Save Game list does not display save files

I am going to share my experience. Yesterday I saved a SP game.

Today I wanted to load the game but all files have old date of save (I was overwriting an old file yesterday). However, when I click on Open Saved Game Folder I see the file with correct date (yesterday’s date).

When I close the window, go to the main menu and go again into save files menu, no saved games are loaded into the overview. There is just only the loading wheel. No it runs like 8 minutes.

I verified data integrity. The issue prevails.

(Splitting off into a separate thread, since this appears to be a different issue from the others.)

I have a few questions to see if we can narrow this down a bit:

  • Are you running the game through the Windows Store or Steam?
  • Do you have “Cloud Saves” enabled if you are running the game on Steam?
  • Can you please provide a picture of your Saved Games folder?
  • Does the loading wheel ever finish loading, or does it spin indefinitely?

Feel free to provide any additional information you can about the issue and I’ll be sure to get it to the team! =)


I add more info. When I launch the game and open the menu with saved files it looks:

Note: The loading wheel on the bottom on the left is running indefinitely. The button “Load Game” is switched off. I have to load games by double click.

I return back to main menu and again enter into Saves & Replays and it looks:

Thank you for the support!

1 Like

Thank you for the additional details! Our QA team will take a look and see if they can reproduce the problem internally!

1 Like

Same issue here. Although I’m not able to save games either. The wheel just keeps spinning forever and the buttons to load and save games are greyed out.

Steam. Cloud saves enabled.

1 Like

@iIiAGSPiIi: Could you please upload some of the save game files that are not showing up in-game to a file-hosting service (such as OneDrive or Google Drive) and share the link? I would like to pass them to our QA team so they can take a closer look!

@xxxxxKarma: Is your game installed to a locked or read-only folder? Is there any way to capture a video of the issue in action?

Thanks for looking into it!

Here it is.


Same Issue here too, It drives me crazy. I deleted all the saves (moved out from the folder), because somebody told on Steam forums the issue happens because new version can’t handle old saved games. He mentioned that he saw that forever hanging circle… Removing saves did not help… The main problem I’m trying to play the campaigns on hard difficulty, and Its really hardcore without the saving feautre… I am really looking forward to a solution.

I forgot to mention that I can always recreate the issue with:

  1. Starting a new game (campaign, random map, etc.)
  2. Creating a save: First time the saved games list appear, looks everything ok
  3. Save
  4. If I want to check the saved games, or try to save again -> It can not load the lists, forever rotating circle appears, like on the screenshot

But, after I deleted all the saves, It happened like this:

  1. Starting a new game (campaign, random map, etc.)
  2. Creating a save: First time the saved games list appear -> No saves, that’s okay (because I deleted them)
  3. Save
  4. If I want to save again -> It worked! Fresh save appeared
  5. Save again, ok
  6. If I want to check the saved games, or try to save third time ->circle appears, like on the screenshot, here we are again
  7. Player gets angry :stuck_out_tongue:

Holy sh*t, I found the solution.

The reason of the error was the broken Xbox Sign In… I was logged in the beta program, and again after the game released and installed. I didn’t pay attention about the current status. And I read an other topic where players couldn’t see the multiplayer lobbies because of Xbox login status.

So, I checked the Xbox login, and saw the buttons are frozen, and “Not Signed In” text showed up. I tried to re-login but I couldn’t. It showed up a window that said “Try again to connect multiplayer services” and then it did not do anything. After I restarted the app, and then clicked again the Xbox logo, the normal login process started, I successfully authenticated and appeared “aTiS 2014” instead of “Not Signed In” text. After that, saves are working again, I tested with the process I wrote before.

And I had an other issue, when I exited the game the music still played in the background, (the exe didn’t terminated successfully) and I had to close it manually with Task Manager. This issue disappeared too…

I hope it will work for you too!

1 Like

Unfortunately, it seems I am logged in correctly and still I cannot see the newest SavedFiles.

Did you tried to log off and then log in again?

Yes, I did log off, quitted game, launched game, logged into :slight_smile:

Hmm… I hope they can fix this problem soon. Maybe I’ve been luck?

Me too. Now it is a little bit unplayable for SP games :slight_smile:

Maybe I will try more MP…

Seems the issue is gone since the last update.

I confirm all new save games work properly.

However, my old saved file from April is still invisible in the game. Perhaps it is lost forever…