Jadwiga - Star of the Poles Lviv wall objective bug can't finish it

:arrow_forward: GAME INFORMATION

:point_down: These details are CRITICAL; DO NOT skip them or your issue may not be reviewed.

  • GAME BUILD #: 101.102.5558.0
  • GAME PLATFORM: Steam
  • OPERATING SYSTEM: Windows 10

:arrow_forward: ISSUE EXPERIENCED

:point_down: DESCRIBE THE ISSUE IN DETAIL (below). LIMIT TO ONE BUG PER THREAD.
Objective not turning complete when task is finished.

:arrow_forward: FREQUENCY OF ISSUE

:point_down: How often does the issue occur? CHOSE ONE; DELETE THE REST!
100%

  • Less than 25% of the time / matches I play (RARELY)
  • 25% of the time / matches I play (SOMETIMES)
  • 50% of the time / matches I play (FREQUENTLY)
  • 100% of the time / matches I play (ALWAYS)

:arrow_forward: REPRODUCTION STEPS

:point_down: List CLEAR and DETAILED STEPS we can take to reproduce the issue ourselves… Be descriptive!

Here’s the steps to reproduce the issue:

    1. Start Jadwiga - Star of the Poles mission
  1. Rebuild/repair the walls of Lviv
  2. After you finish the objective doesn’t complete

:arrow_forward: EXPECTED RESULT

:point_down: What was SUPPOSED to happen if the bug you encountered were not present?
The objective should be marked as complete.

:arrow_forward: IMAGE

:point_down: ALWAYS attach a PICTURE (.jpg, .png, .gif) or VIDEO (.mp4, YouTube link) that highlights the problem.

:arrow_forward: GAME FILES (SAVE / RECORDING)

:point_down: Attach a SAVE GAME (.aoe2spgame) or GAME RECORDING (.aoe2record) of the match where you encountered the issue. Link it below if using an external file service.

Do you have the game updated to the last version?

One of my YouTube comments suggested that upgrading to Fortified Wall didn’t trigger the objective, but Stone Walls worked. However I tried to reproduce this myself, but Fortified Walls still were successful for me. I do note that the screenshot in this post does have the Fortified Wall upgrade researched though, so maybe there is some weird bug involving them that could be used to reproduce this.

Thanks @TWest6709
We are now tracking this issue :slight_smile: