Joan of Arc Mission 6: Units Wont Move if Grouped Up

Hello! I have tried restarting this campaign multiple times and the bug seems to happen earlier and earlier each time I reset it.

Basically what happens is that if I try grouping up units, like archers, and assign them a hotkey number, eventually they stop moving when trying to use the hotkey. the only solution is to move them individually. Which works about as well as you can imagine.

I just tried the scenario again without assigning groups and just sort of grabbing a generic group of units to attack the AI units. That worked for a few minutes but now none of the units are responding unless I individually try to move them.

I have also encountered this bug in single player skirmishes where a group of units would stop responding where the only solution was to mass murder them all with the delete key.

Any information about this bug if it is known or not? My searches haven’t yielded anything.

1 Like

You gotta fill a bug report to the AOE2 team on theirs discord or the website so they can have a look.