LAN and Multiplayer Options are unavailable

Game Version:

  • Build: 46777
  • Platform: Microsoft Store
  • Operating System: Windows 10
  • Gamertag: SquiffyKnight0


When I launch the game I am unable to click Multiplayer or LAN in the main menu. They are both disabled. I have another PC running Windows 11 with the Steam version at build 46777 and both options are available. I have tried disabling the firewall, adjusting firewall settings, making sure I’m logged out everywhere from my Xbox Live account, logging into the Xbox app before opening AoE.

I just want to be able to play with my son over the LAN, so I purchased the Window Store version so that we could do that, but alas it’s not working.

Reproduction Steps:

Here’s how to reproduce the problem:

  1. Open AoE Definitive Edition Windows Edition


Okay, so perhaps the bug is that there’s no clear reason given in the app for why these options are greyed out. I forgot I had Circle installed on my network and sure enough it was blocking some of the necessary connections. I fixed up the rules there, then the app worked just fine with these options available.

1 Like