Le Loi missoin 1 "The Dai Viet Uprising" giving a relic to the green villages is bugged

:arrow_forward: GAME INFORMATION

  • Build: 101.101.40874.0 5548497
  • Platform: Steam
  • Operating System: Windows 10
  • Gamertag: what is this?

:arrow_forward: ISSUE

at the above mentioned mission, if you go to the bottom corner of the map, a green monastery and monks reside there. If you bring them their “holy artifact”, they say they will join you.
However, after bringing them a relic, they say something like “We thank you for the relic, but this is not the one we are looking for”, and then the relic will eject out of their monastery. HOWEVER, they will immediatly grab it and garrison it in their monastery again, which will trigger again the dialog “We thank you for the relic…”. This will happen over and over and over infinitely, untill i destroyed their monastery with a mangonel (hit ground).
This is a very annoying bug sinc ethey say the same line without stopping.
In my game i tried bringing them 2 relics, the one from the top corner, and the one from the sea at the right. neither has worked for me.

Here is the problem I’m experiencing…

:arrow_forward: REPRODUCTION STEPS

Here’s how to reproduce the issue:

  1. start the le loi mission 1.
  2. Grab a relic, either the one from the sea on the right, or the one after the river from the top of the map. It could be that this only happens with one of them.
  3. drop the relic next to the green monastery at the bottom corner of the map.
  4. suffer as the same dialog is repeated forever.

:arrow_forward: GAME FILES

The game recording file is very large so google drive wont allow me to share it. However, the game recording is not very useful as this happens after over an hour of game time. Just try reproducing it. Its easy.

:arrow_forward: IMAGE & ATTACHMENTS

An image would be irrelevant as this is supposed to happen once, just not repeatedly.


Thank you for the information! I’ve passed this along to our Test team to see if they see the same behavior. If you manage to capture a video of the problem, feel free to include it so we can see exactly what you’re seeing when it happens.

Thanks for the report! :+1:

1 Like