Losing progress on campaigns every time i close the game

  • GAME BUILD #: 95810
  • GAME PLATFORM: Steam / Microsoft Store
  • OPERATING SYSTEM: Windows 11

:arrow_forward: ISSUE EXPERIENCED

I’ve been playing through a few campaigns and I have noticed that after I close the game the progress is lost. This started before the last update. I was playing the Tamerlane campaign and kept losing progress. This has happened on all the new campaigns. I tried to finish the Georgian campaign in one day without closing but couldn’t so i opened the last level and saved and exited. When I came back all progress was lost and I was only able to play the last one from my save. After I finished it didn’t register that I finished the campaign. It’s as if I never played it. I play on hard. And what’s annoying is I can’t unlock or play anything inside the campaigns without starting over from the beginning. And I really dont feel like replaying those levels over and over.

:arrow_forward: FREQUENCY OF ISSUE

Frequent. All new campaigns, some old ones I am replaying on hard, it shows they are still won on bronze.

  • 100% of the time / matches I play (ALWAYS)

:arrow_forward: REPRODUCTION STEPS

Here’s the steps to reproduce the issue:

  1. Open campaigns
  2. Play on hard
  3. exit game and restart campaigns (progress is lost)

:arrow_forward: EXPECTED RESULT

I should be able to see the progress and play the newly unlocked levels or see the gold badge from replaying on hard.

:arrow_forward: IMAGE

Have the achievement for the level but not the level. Timestamps show the level disappeared after getting the achievement because the campaign was reset.


:arrow_forward: GAME FILES (SAVE / RECORDING)


1 Like

Sam here i finished 3 times the whole armenian campaign and every time i open the game the progress is gone, i even got the steam achievements…

Try deleting this file(backup it first) PupPlayer.nfp, you can find it here: C:\Users\USER\Games\Age of Empires 2 DE\ID\profile

1 Like

Hi! Thanks that seems to have worked.

1 Like