Main menu does not appear - AoE2 DE


When I launch the game, the main menu does not appear, and it shows a black screen with the cursor. Sometimes (rarely), the background image of the main menu would appear, but without the icons, and it would go back to black as soon as I changed windows. This issue seemed to have appeared since the july updates.

I am using an Asus S551LN laptop with windows 8.1 and I run the game through Steam. It was working well before july (played around 120 hours).

I have tried so far:

  • reinstalling the game
  • making sure the GPU is selected for AoE
  • reinstalling the GPU driver / tried with an older version of the GPU driver
  • updated Intel Graphics / Visual C++ / windows
  • disabled the Steam overlay
  • started the game with no intro mode
  • disabled the antivirus
  • running the game in admin mode / windows 7 compatibility mode

I’m including my crash reports (though no crash happens, I close the game manually…) and the DxDiag report in the following Drive folder:

Thanks in advance for any help!

1 Like

Do you have multiple monitors/extended desktop active on your system? Is the game maybe launching in a second monitor that is powered off? Windows is notorious for doing that, and it caused me to do hard shutdowns a number of times a few years back.

I’d power on my PC and my Desktop would sometimes (randomly) open up on my 2nd monitor which happened to be powered off, so I didn’t know it was doing that. Since my Desktop wallpaper was black, my main monitor just showed a black screen, so thought Windows wasn’t booting up properly. Ugh.

On a whim, though, I powered on my 2nd monitor one day in one of these occurrences, and there was my Desktop… over on a monitor I never told Windows was my primary display; and even though it still showed it as my extended (non-primary) display in the settings.

Similarly, if I drag apps or browsers over to that 2nd display when I’m using that monitor, and then power off the display and computer and launch again some other day, Windows remembers I last opened that app/browser in that 2nd monitor last time, and so throws those things over to that monitor even though it’s powered off. Is pretty annoying, actually. If the monitor is powered off, it should put nothing on it, imo.

Long story, I know. But in the end, I’m trying to say… could AoE be launching over in your other monitor that’s powered off? If so, just need to drag/bring it back to your primary monitor


I’ve tried both with and without my 2nd monitor plugged, and I make sure my active monitor is the one switched on. It does not solve the issue.

Thanks though.

1 Like

After it is supposed to launch, when you hit ALT+TAB, or Windows Key+Tab, does it show the AoE game (e.g., its main menu, or intro screens) in any of the thumbnail images of programs running on your computer?


No it does not show the main menu or anything, just the black scree (I’ve included the screenshot in the Google Drive).
Although before the issue, back when my AoE2 was still working, I had the same black thumbnail (as far I remember).


Up - does anyone has a suggestion or a similar problem ? Thanks!

I know you re-installed, but maybe try verifying the integrity of the files of your installation? Right-mouse button the game in your Steam library, select “Properties,” and go here:


  • Assuming that doesn’t work, at this point, I feel you’ve gone way above and beyond what normal players would do (kudos to you) and have exhibited a lot of patience. I think I’ve seen an email address mentioned a few times in the forums to contact game support, but am not sure what it is offhand, sorry to say. Actually, I think it was to report players; so I’m not sure if it could/should be used for general support questions?

Have you tried this?

  • Join the official Discord server to chat about issues with our community helpers. Visit the #technical-support channel to ask questions about the game.

There’s also this quote from the above page, where I would probably try the “Add new feedback” mentioned in the last bulletpoint at the bottom here:

Reporting an Issue

If none of the solutions suggested above resolved your issue, we want to hear from you! You can help us fix the issue for everyone by providing more information. Please follow the steps below in order:

How do I report a new issue to the Age of Empires team?

The best way to report an issue is via the Windows Feedback Hub , where you can add a new issue or upvote a report if you are experiencing a similar issue. Here’s how to launch the Feedback Hub:

  1. Press the Windows key + F to automatically open the Hub.
  2. Alternatively, you can press the Windows key and type “ Feedback ” in the search bar.

If you received an error code or encountered a bug, type it into the “ Search Feedback ” box to see if the problem already exists and is known.

  • If the problem IS known, we’re already working on it! Click on the UPVOTE button before you leave; this helps us figure out how many people are experiencing the same problem.
  • If the problem is NOT known, click “ Add new feedback ”, and fill out the requested information accordingly. When filing feedback, please place the game title in the “Summarize your issue” field, and include steps to reproduce the issue under the “Give us more details” field. This will assist us in locating your feedback.

Thank you for taking the time to help improve Age of Empires II: Definitive Edition for everyone.

Were you able to solve this issue I’m facing the same problem