Min zoom in is too far away when playing in 4k

Game Version:

  • 101.101.32911.04385365
  • Steam


Max Zoom in is still to far away from the ground to be enjoyable.
Also encountered in this review of the game.
screenshot 1: max zoom-out at 3840x2160
screenshot 2: max zoom-in at 3840x2160
screenshot 3: max zoom-in at 2880x1620
Had to put all links into pastebin, because new users are only allowed to post one link and uploading screenshots would be inconvenient right now.

Goes away when I set ingame res to 2880x1620. Reported in the #technical-support in the Age of Empires Discord at around midnight from Saturday to Sunday.
Reinstall was suggested, but that didn’t help.

Reproduction Steps:

  1. Be David Gretzschel and have his hardware.
  2. ???
  3. Profit!

Screenshots are in the links.
System report is appended.



System Report from my OneDrive

First I had to merge the links into a Pastebin. Then I tried renaming the SystemReport.nfo to SystemReport.txt, so I’m allowed to upload it. Then I had to find out that new users aren’t allowed to upload files, anyway.

Please be more considerate to users who are going out of their way to report a bug and keep in mind that probably everyone who would report a bug is a new user, anyway.

My screen is 4k, but I have to play under 2k setting so that I can see things.

@ DampfFaser58319
Community Sage Kibe from the Discord server speculated that one might need to install the “Enhanced Graphics DLC” to make zoom work correctly. I’ve already ordered 32Gb of Ram, so that I can enable it (and enjoy much cooler graphic effects). 8Gb seems to be insufficient, according to him.

However I strongly feel, that I shouldn’t need 16Gb Ram minimum just to not have the zoom-function be broken. If you have enough Ram, could you check if the issue persists with the DLC installed?

This is where you download it. You enable it in the Steam Library>Age Of Empires 2: Definite Edition>Right Click>Properties>DLC Tab>set checkmark for the DLC.

1 Like

Thanks! This completely resolves the issue!

My Ram will arrive tomorrow. Probably should go to bed now, so that it arrives faster :joy:

same here, the windows that pop up are too small & the text has become unreadable…

Are you on the Steam or Store version?

I got my 32 gb of ram. And I enabled the Graphics DLC now.
And it looks great at 4k and I can zoom and the zoom is smooth and natural and wonderful…
but I can’t play ranked anymore :frowning:
Before I had with maxed out settings 1020 points on 3840x2160.
I’ve got a Lenovo Legion Y720-15IKB, i5-7300HQ, a GTX 1060, an SSD and now 32Gb of Ram.

I can play BeatSaber with it. I can play SuperHot VR and InDeath and many other beautiful games on my HTC Vive, but Age Of Empires 2? I must have been dreaming, such a fool I was…
With the mod enabled and 4k and all the other settings minimized, I get 970ish points.

Next I try with everything off (except enhanced graphics) at 2880x1620 and get 1020.
Then I try at 1920x1080 and only get 986.
Then I try at 2880x1620 and get 960.
What the â– â– â– â– ?!

And at 2880x1620 I can see less than at 4k. More than enough.
At 1920x1080 max zoom-out is comfortable to play at, but I’d defintely want to see more on occasion.
The ability of zooming out shouldn’t be dependent on how good your system is.
Age2 shouldn’t be pay-to-win. Especially, if I can’t afford it!

Ah well… I guess the game is still in Gamma. Those performance issues will get addressed in time, I’m sure.

1037.4 with telling the fan to spin at max speed on a freshly booted system.
At 2880x1620.