Minimap error on created TGA file


Does anyone know why the generated minimap looks liek this on the contenet editor? How can I regenereate it? It looks like this on the minimap as well when you choose the map under skirmish or multiplayer. This is the TGA file.

I have the same problem and few others do too. Haven’t found a way to fix it.

I’ve got a Radeon 6600xt not sure if that’s the problem

Can I get a little more information to understand how you get this mini map issue?

Are you trying to create a Crafted Map mod or a Generated map mod?



I create the map from scratch. Crafted map and draw the map myself.

It does it and the map is all good, but the TGA file shows this picture and it display the same in the game when you are selecrting the map. You can see the water on this map showing darker, but I cannot get a normal picture.

I will try it today on m laptop, that has an NVIDIA card in case it’s an AMD issue.


ok this is quite odd.

I don’t have this issue when I’m trying so not sure what it is.

Are you changing any of the Minimap settings from the Scenario Properties window?

I will follow up with the team and see what might cause this.

Have you tried with your laptop since last your posted?

thanks again,

1 Like


Sorry it took me a while to test this out, my laptop generates a fine map, does not have the issue.

Also, if I open that map on my desktop it’s fine, so it is something when it generates the map. I might gonna use the laptop for editing now and only to Build the map on the desktop.

Tried removing and reinstalling the editor, did not help. Might need to reinstall the full game. Will try that later.

Would love to know though what’s the cause.


On the Unofficial Modding Discord, I recall several people having this very issue. It had something to do with what characters and how they named their mod file believe it or not.

Once they created a new mod with a simple name, not exactly sure if they were using some crazy character-set, but it resolved once they created a new mod with a different file name.

Maybe try creating a new mod with something simple simple like, “apple”, no spaces, no numbers, no dashes, nothing crazy long and see if that corrects the issue?

I have tested this theory. My maps names have space and version numbers in it.

On the laptop it still works fine, even with space and numbers in the name.

On the desktop it generates the same scrambled minimap, even when I just created a map calle test, no space or number.

This either hardware or something to do with the app install. The only other difference is Window 10 on the desktop and 11 on the laptop.

1 Like

U can fix the problem? How?