Most symbol hotkeys in game recognized as " S " key

:arrow_forward: GAME INFORMATION

:point_down: These details are CRITICAL; DO NOT skip them or your issue may not be reviewed.

EDIT: it looks like not just the key in red, symbol keys such as [ ] \ ; ’ all gets reassigned to S

the key (in circle red)

when assigned in cycle command, game changes it to key S automatically and the key in red can’t be assigned.

need fixes

  • GAME BUILD #: latest ROR build
  • OPERATING SYSTEM: Windows 10 / Windows 8 / Windows 11

:arrow_forward: ISSUE EXPERIENCED


as title suggested, even after resetting and clearing any hotkey profile its still doing this.

:arrow_forward: FREQUENCY OF ISSUE

:point_down: How often does the issue occur? CHOSE ONE; DELETE THE REST!

  • 100% of the time / matches I play (ALWAYS)

:arrow_forward: REPRODUCTION STEPS

:point_down: List CLEAR and DETAILED STEPS we can take to reproduce the issue ourselves… Be descriptive!

Here’s the steps to reproduce the issue:

  1. go to hotkeys, choose DE or classic doesn’t matter
  2. go to cycle command, choose any of your choice
  3. try changing the hotkey to ` , but it will automatically assign the key S

:arrow_forward: EXPECTED RESULT

:point_down: What was SUPPOSED to happen if the bug you encountered were not present?

key " ` " can be used as a cycle hotkey

Thank you @thieftdp8498
We’re already tracking this issue with that specific key, depending on the layout it can be º key as well.

I think this was solved but could be just fluke.

reseting everything to default inside the game didn’t help at all. I had to go to the game folder under profile and delete hotkeys/profile and start fresh. not sure if its corrupted but after that it worked.