Mouse extra button support is terrible

:arrow_forward: GAME INFORMATION

  • BUILD #: 4#####
  • PLATFORM: Steam / Microsoft Store
  • OS: Windows 10

:arrow_forward: ISSUE EXPERIENCED

Problem 1: I initially wanted to put formations on my mouse buttons (extra button1, extra button2)
This unfortunately didnt work because extra button 1 would only ever work once. Then you would have to reselect the units for it to be able to act again, while extra button 2 worked well.

So instead I used extra button 1 for delete. And Ctrl+extra button 1 to delete all selected.
Now this worked until recently. I think since the last patch it doesnt anymore. I can still delete single units, but if I press Ctrl+Extra button 1 nothing happens.
If I just bind Extra button 1 to delete all selected, it does work however.

So summarized: Extra buttons dont work well for hotkeys

:arrow_forward: FREQUENCY OF ISSUE

  • 100% of the time / matches I play (ALWAYS)

:arrow_forward: REPRODUCTION STEPS

:question: List the DETAILED STEPS we can take to reproduce the issue… Be descriptive!

Here’s the steps to reproduce the issue:

  1. Bind “delete all selected” to Ctrl+Extra Button 1 on the mouse (one of the thumb buttons for me)
  2. select multiple units
  3. press ctrl+extra button 1
  4. nothing happens
1 Like

I have the same issue with my mouse. Only works the at the first click. I have a Logitech G203

Logitech G502 here.

20 characters