Multiplayer nearly unplayable - Lobbies not loading in loading screen - game stuck

:arrow_forward: GAME INFORMATION

  • GAME BUILD #: 101.101.46295.0 6421374
  • GAME PLATFORM: Steam
  • OPERATING SYSTEM: Windows 10

:arrow_forward: ISSUE EXPERIENCED

When searching for a 4 vs. 4 Multiplayer ranked game, after finding a match and switching from the lobby window to the black loading screen right before the match starts, more than every second game doesn’t even load. The checkmarks next to every player won’t appear & every player has to Alt + F4 the game as everybody is stuck. No error code.

Changing the person who hosts/searches the match does not seem to have any effect on the result.

One more thing: If the yellow particles flying in the background get stuck for a second, then the game usually loads and a few moments later, the first players get the checkmarks.

If the particles do not get stuck, the game will not load. This appears for every player.

:arrow_forward: FREQUENCY OF ISSUE

  • 50% of the time / matches I play (FREQUENTLY)

:arrow_forward: REPRODUCTION STEPS

Here’s the steps to reproduce the issue:

  1. Search for a ranked multiplayer lobby
  2. Get stuck in the loading screen.

:arrow_forward: EXPECTED RESULT

You search for a multiplayer lobby, find one, load into loading menu.
Then the game loads normally.

7 Likes

Same here since last patch if i m not wrong.

+1,
4 out of 4 automatch game so far, stuck in the loading page since last patch.

Happened twice to me as well, both times on megarandom. This could also be a map issue.

1 Like

Same lobbies dont show any auto match get stuck. Please fix asap as its soooo much time wasted

+1 around 50-75% of game never starts ! The game is unplayable.

Same problem here! You should as well fix the party disbands when the launch bugs …I’m starting to be tired of these problems…

How the ■■■■ can this game be so laggy while we try to find a game with only 4 people ? I NEED TO FIND 4 GAMES BEFORE PLAYING…

FIX THAT PLZ

I tried to play some 3 vs 3 ranked games.

It was impossible. One of 15 games loaded. The others failed in the lobby or the loading screen was there forever or “i was kicked out”

Please fix!!! @microsoft

grafik

Just got a new error to the collection. :frowning:

When do you fix this ■■■■■■■ problem srly…
U paid one extension and u never fix bugs…
personnally i don’t buy that just for that negligence…
And i don’t buy AoE 4 just for reputation…Wake up microsoft, we are not bird…