My game keep speaking the text , how to stop?

after update patch
i cant find any setting to stop the game keep speaking where my mice pointing
i never set this function on , so annoying

1 Like

Hey @SC2HongKong! What language are you playing in?

Chinese Traditional

when i point to menu , game keep speech A1 A2 A3 , i dont know what happen :sweat_smile:

Thank you for reporting @SC2HongKong! There’s definitely a bug going on here. You may try switching to the English version, which should then let you navigate to Main Menu > Settings > Accessibility > Narration > UI Narration. Switch that off and then change back to your language and hopefully that will fix it for now. Apologies you ran into this!

1 Like

Hi @SavageEmpire566 . How do you change game to English? There’s no option.

Try these steps and see if they work for you: