My game worked yesterday but today it never stops loading

No mater if i load a campaign or skirmish it only loads 80 to 90 percent and stops.
It keeps playing the music and the game are not locked, but it never startes.
I have updated everything and reinstalled more than one time but nothing helps.
Yesterday I played one campaign and a half skirmish before it crashed and havent worked since.

Hope someone can help me?

Have you tried doing a full reboot of your computer? I had a similar issue one evening and a reboot fixed it

Thanks for you answer.
Yes several times but wont change a thing.

hmmm that seems odd. Have u tried to que online? what’s your current Update number, u playing on ? Did u had some major system updates the day before? Did u always try to play the same civ? ,maybe only specific files are corrupted? if u reinstall the game, then loading a previous save will probably not work.

Thanks for your answer.
Have tried online now but get same result.
I’m running it from steam so should be the newest version.
No system updates.
No have tried different civ.
Have runned the file checker serveral times.
Have reinstalled 4 times.