New bug? Control group numbers not visible under the units/buildings

Pretty much what the title says. Noticing this on my game and on live streams of pro players.

9 Likes

I’m having the same issue.

2 Likes

Game Version: 101.101.34055.0 4495784

  • Build 34055 (Dec. 17, 2019 update)
  • Platform - Steam

Issue:

So, normally, I do ctrl + 1 for my scout, and I see the number 1 beside/on the scout. Same thing for the villager I use to lure my boar, and so on.

Now, the number no longer appears. However, the mechanic still works. In other words, if I ctrl + 1 my scout and I tap the number 1 on my keyboard, it will take to my scout. I just can’t see the number 1.

For reference, I had Huge Number installed as a mod. I suspect this may be relevant.

I have since uninstalled every mod, restarted Steam/Windows, verified integrity of files on Steam, and the problem seems to remain.

Will of course be patient and perhaps try to uninstall the game and reinstall it to see if it fixes it, but just wanted to make a report of it in case this is an issue that goes beyond my own setup.

Thank you, happy holidays, and really appreciate all the hard work you folks have been putting in!

PS: Apologies in advance if this is not a technical issue, but merely some option I happened to toggle off or mess with unintentionally.!

20191218001223_1|690x388

1 Like

AoE II DE

  • Build (95784)
  • Platform (Steam)

Issue:

Selecting units and assigning them to a control group no longer displays the assigned number next to the selected unit(s). The control group still works, but there’s no way to see the number next to them anymore.

Reproduction Steps:

  1. Select one or more units, assign them to control group 1 (cntrl+1)
  2. Each unit’s assigned number should be visible to the lower-right of that unit. It is no longer there.

AoE2:DE

  • Build: 34223 (Dec. 20, 2019 update)
  • Platform: Steam

Tried emailing the AoE Team directly but was advised to post on the forum, this seems to be the closest title to my technical concerns so here we go…

1) I am wondering if there is a workaround I can use for the Control Group hotkey changes that were made?.. The “Append” behavior was added and it seems to overrule the way I have used Control Group numbers for almost twenty years now, to give an example: If I want to assign my Knights as number “1” and my Cav Archers as number “2”, then how do I now temporarily join the two groups and later separate them with their respective number? Right now if I punch the classic keys, “1” + “Shift” + “2”, it automatically appends them and gives them the same number (whereas you used to have to then hit “Ctrl” + a number to do that). I am hoping I can somehow get the original Shift key functionality back.

2) I am sure all of you on the AoE Team are well aware already but with the last big update 34055 the Control Group numbers are no longer visible next to your selection, is this intentional? If this is to remain in effect I would personally really like to see an option you can toggle in the menu to turn visible Control Group numbers on or off.

3) My friends and I can’t seem to get my AoE2 HD custom map scripts (standard .RMS text file, one of which is simply the HD Highland map that has been modified) to work out on our DE multiplayer games. Interestingly I can use them just fine on Single Player. If I create a lobby and then have them join, select my custom map, and then they confirm to have the content downloaded / it downloads, we can then start loading the game but they get dropped during the load screen.

4) Does DE have support for LAN play without dependence on a remote server, as HD supposedly did? If so, how does that work?

Thanks!

1 Like

It appears that a feature that was previously available in the original and HD version, is no longer present.

  1. Select a group of Units
  2. Press Ctrl+1 to bind them to key 1.
  3. Select one of the units in Group 1, no identifier present.

Previously they would have a little “1” next to their player model, to show they are part of group 1 or 2 or 3 etc. Can this be re-enabled or has it been moved elsewhere that is less interfering with the playermodel and i’m not seeing it?

Yeah, the little numbers around the units circles is missing on DE, but you can still see your groups respective to their numbers at the bottom of the screen.

Same issue here - Windows 10 via Steam

Most likely a horrible feature that they decided upon, I have been longing for the hotkey group numbers on units since day one.

Hello friends! This bug should be fixed as of today’s update! Thanks for your patience as we got this squared away.

4 Likes

Thank you :slight_smile: <3 ----------------------------------

This seems to still be happening with current build.

Edit: I guess it is there, it is just extremely small with the enhanced graphics on a 1440p monitor.

Im having this issue, how do you fix it? I’ve tried to download the mod to increase control group size but it doesn’t work?

Still experiencing this bug, any way to fix this other than playing 800x600 resolution?

I decided to try out the scenario editor today, and when testing the scenario, EVERYTHING in my game broke. Language changed from English to Portugues-Brasil, my graphic settings were all cranked to the worst possible, all hotkeys were changed, etc.

Upon uninstalling and reinstalling (Steam) This bug is now present.

I’m on Version 101.101.43210.0.5867313

Any ideas what might have happened?