New update queu error

:arrow_forward: GAME INFORMATION

:point_down: These details are CRITICAL; DO NOT skip them or your issue may not be reviewed.

  • **GAME BUILD #:101.101.54480.0 7463742
  • **GAME PLATFORM: Steam
  • **OPERATING SYSTEM: Windows 10

:arrow_forward: ISSUE EXPERIENCED


I installed the new update and tried queuing for MP games in Ranked, once I got for a 2 v 2 match and once for a 1 v 1, in both times, just as the screen changed to the preview of the match (civs, map, etc.), the game crashed and closed.

:arrow_forward: FREQUENCY OF ISSUE

:point_down: How often does the issue occur? CHOSE ONE; DELETE THE REST!

  • Less than 25% of the time / matches I play (RARELY)
  • 25% of the time / matches I play (SOMETIMES)
  • 50% of the time / matches I play (FREQUENTLY)
  • 100% of the time / matches I play (ALWAYS)

:arrow_forward: REPRODUCTION STEPS

:point_down: List CLEAR and DETAILED STEPS we can take to reproduce the issue ourselves… Be descriptive!

Twice in a day.

Here’s the steps to reproduce the issue:

  1. Start AOE2 DE from Steam.
  2. Select MP game.
  3. Select Ranked and queu for any mode.
  4. Join a game an mark “I’m ready”.

:arrow_forward: EXPECTED RESULT

:point_down: What was SUPPOSED to happen if the bug you encountered were not present?

The game will crash before the match starts.

:arrow_forward: IMAGE

:point_down: ALWAYS attach a PICTURE (.jpg, .png, .gif) or VIDEO (.mp4, YouTube link) that highlights the problem.

Does not apply.

:arrow_forward: GAME FILES (SAVE / RECORDING)

:point_down: Attach a SAVE GAME (.aoe2spgame) or GAME RECORDING (.aoe2record) of the match where you encountered the issue. Link it below if using an external file service.

have you tried verifying your game on steam? If yes, and the issue still occurs, the game should generate a minidump file, can you upload it? It can be found on “C:\Users\USER\Games\Age of Empires 2 DE\logs” will have date-time format, something like “AoE2DESteam-51577-2021.10.07-10.11.24.mdmp”, it should be at end of the folder. :slight_smile: Thanks for the help and have a nice day

Hi Cris, thanks for your quick response, it shows you are very interested in the well-being of this community.

As ypu mention, I tryed veerifying the game via STEAM twice and didn’t work, I installed Windows Updates, searched for updates from steam and nothing.

I finally solved the problem by unistalling AOE2 DE and reinstalling the game + the graphics DLC, I mention the DLC because at first I didn’t install it and had the same issue, later I installed it and apparently the game worked correctly.

As an additional coment, I also tryed to play a SP RM and had the same problem when joining the match.

1 Like