No CZECH language in game

Czech language is not in the game. German, English = OK…CZECH = NO…my system windows run to the czech region. Fix pls this problem, thx. Xbox GAME PASS version

4 Likes

Hey man, I believe you need to change the settings directly in Steam (right click on the game > properties > Language > Czech), at least for me that worked :slight_smile:

1 Like

sry bro my games in the xbox game pass

1 Like

The team is investigating this one. Thanks @bulLseYecze!

2 Likes