No saving when I restart the game

When I restart the game to resume my game, the game does not find any saves while in the folder, they do exist.

Each time, I have to start over from the beginning …
Have you ever had this problem ?

1 Like

Hey @MisterH1144!

Is this in Skirmish?

Can you also try something for me? If you navigate to Single Player and select a particular unfinished mission, are you able to select “Continue Mission”? If so, what happens?


1 Like

I have the exact same problem.
All i know is that i am running a ryzen system and the game isnt installed on my boot drive.

Hello, thank you for your answer.

For now only story mode, I have not tried skirmish mode yet.

My game is in French.

When I open the mission menu, I have to restart the first story mode mission each time:

And if I try to load a saved game, there is no save … While during a game, the game indicates that I have saved the progress

Here is my saving file with the dates:

The saves are stored on onedrive

Thank you for the detail @MisterH1144! Do you know if you were connected to online services when you were playing? While it shouldn’t matter, the more information, the better.

Would you be willing to contact support here with your DxDiag and any Crash Logs?

Hey @MisterH1144! It looks like you MUST save in C:\Users<user>\Documents\My Games\Age of Empires IV\Users<profile id>

If you are saving anywhere else, then Age can’t find the save files.

@macker33 are you also saving in a different location?

I tried manually creating the address but no joy there either, games just not interested.
Thing is my nephew has the game also and he isnt having any issues, Its possible that its a gamepass issue because theres another game that i flatout cannot get to work and his copy of the same game works without issue.
Hopefully a future patch can fix the issue.

If you haven’t contacted support, please do!