Nomad Baja California map completely broken

:arrow_forward: GAME INFORMATION

  • BUILD #: V. 100.12.5208.0
  • PLATFORM: Steam
  • OS: Windows 10

:arrow_forward: ISSUE EXPERIENCED

I tried to play a skirmish match as the Chinese. Starting age was Nomad, Supremacy, 6 players, 3v3, “All maps”, AI difficulty hard, game rules Classic, game speed Medium. The map that I got was Baja California. When I spawned into the game, I immediately realized that I spawned without a disciple AND Town Rickshaw, meaning I couldn’t build a town and start playing the game, all I had was the Shaolin Master.

I quit the game and tried again and deliberately chose the Baja California map, this time I immediately lost the game when I spawned in. I also noticed that there was an Aztec player on the enemy team who also lost immediately.

I tried yet again, this time I spawned in with the disciple and Town Rickshaw, but a Dutch player in my team lost immediately.

Tried once more, 2 players on the enemy team immediately lost upon the game starting, Dutch and Germans.

There is no logic as to which civs get booted out, that happens at random, as you can see, one game Frederick the Great stays in the game and gets kicked out in the next. To have the bug happen consistently, Chinese is the best options, don’t have time to try out every other civ as it should be the game developer’s job to iron out major issues like this.

I did try couple of other maps at random where the issue was not present, also it only affects Nomad games, starting with a Town Center didn’t have issues.

:arrow_forward: FREQUENCY OF ISSUE

  • 100% of the time / matches I play (ALWAYS)

:arrow_forward: REPRODUCTION STEPS

Here’s the steps to reproduce the issue:

  1. Skirmish
  2. Play Chinese, 6 players, 3v3, Baja California, Supremacy, Classic, Nomad, Hard AI, Speed Medium
  3. Play.

:arrow_forward:Also your “Sorry, new users can only put one embedded media item in a post.” - policy is garbage.

Could’ve had much more detailed bug report if you weren’t so stingy with embedded media.


This issue is currently being tracked, thank you for the report

1 Like