"Oops" error when logging into forum

I’m trying to log into forum on my PC after logging out and i just keep getting “oops”. 500 error. I don’t want to log out on my phone Incase it does this error as well. How do i fix?!???

That happens every once in a while on phone or computer. I’ve had it happen a lot it will go away, never lasts long

One time it happened to me for over a year. After some update i managed to use another account

I’ve had it happen a good maybe 15 times or so. If I wait and try to log in a little later it always works fine

How long to wait??m?

I would wait more then 15-20 minutes. Normally I just go do something else and try later in the day.

Try clearing the browsing history that works sometimes.

I tried on different browser and incognito and still doesn’t work

This issue is persisting. Who can help me @RadiatingBlade

Been a week and no help offered

Fix your ■■■■■■■ forum ffs

Hey @Dustydeadly thanks for bringing this up. @RadiatingBlade just brought this to our attention. We’ll look into it and respond back shortly.

When you log on, are you using the email address associated with your xbox live account or the one associated with your forum account? Because both emails have xbox live accounts associated with them, my guess is it’s getting confused. Be sure to use the email associate with your Dustydeadly xboxlive account.

1 Like

Yes, why would I have used separate ones

Now i cannot even log into ageofempires

What happens if you use your other account? What browser are you using? What error do you get on the web site?

I get no error, it just refreshes the page and leaves me logged out. Same account. It works with my steam however but that’s different emails etc.
I use duckduckgo with Google, but i also tried Incognito and Dissenter, still not working. I cleared my cookies and crap too. I logged into Xbox live and Xbox on the same email for this forum and still nothing

Your account seems fine so I’m not quite sure why it’s failing for you. Can you provide the IP address you’re trying to log in from? You can get it by visiting here. Feel free to message me directly if you prefer not to post it publicly. Also if you can let me know the approximate day/time of your last failed attempt in logging on to the forums. That will help me narrow down a log search.

I’m getting error from PC right now, but not from mobile. Tried Firefox and Edge browsers and get same error:

HTTP Error 500.30 - ANCM In-Process Start Failure
For more information visit: https://go.microsoft.com/fwlink/?LinkIF D=2028265

… on a blank white page.

(That link goes to a page about troubleshooting ‘ASP.NET Core on Azure App Service and IIS’)

EDIT: For the time being, I was able to log in after trying again about an hour later

^- Same issue again now. I wonder why login issues keep happening

For future reference, since you can’t post a screenshot of it when you can’t log in, the error looks like this:


(I took a screenshot and saved it off for when I could log back in)