Particle settings do not get saved (they roll back to 'Low')

:arrow_forward: GAME INFORMATION

  • GAME UPDATE NUMBER: 61321
  • GAME PLATFORM: Steam
  • OPERATING SYSTEM: Windows 10

:arrow_forward: ISSUE

Particle settings do not get saved (they roll back to ‘Low’).

:arrow_forward: EXPECTED RESULT

That settings get saved when changing values and selecting the “confirm” button.

:arrow_forward: IMAGE

1 Like

I am facing same issues too. after few games sometimes it’ll revert itself back to low unsure the reason

1 Like

HI @SlenderBadger98 !

I cannot reproduce this issue, for me it stays in High all the time, even if I start a game. Can you send me a video with your steps?

Thanks!

I had this issue again with build 83607. I am not aware of any reproduction steps.

1 Like

This is still happeninng in build Towers

1 Like

We’re unable to reproduce this issue, could it be that you have some external configuration that is causing this issue? Like on Geforce Experience, for example.

1 Like

I wish I could share something that could be of value to you in order to pinpoint the issue and reproduce it, but I’m not aware of anything in particular that could have some effect on the game settings.
Personally, I like using quality tweaks for games (and while I’m currently using an Nvidia card, I formerly had an AMD one, and in both cases this bug occurred). I use a third-party app too, called Bandicam, to lock frames at 60 on all apps since I don’t like them going beyond that value, but other than that, not much more comes to mind; I think tweaking the settings internally (that is, the AOE2DE ones), mixed with using ALT+F4 every now and then, or opening and closing the options interface may have something to do with it. I wish you guys find the issue behind the setting not getting properly saved, as it is annoying to configure it back to the desired option.

Maybe forcing the particle settings to high as the default value fixes the issue?

I guess you already tried, but if you start the game without Bandicam, do you still have this issue?
It is a really strange issue and I don’t recall seeing anybody reporting this apart from you, so there is high chance it’s something to do with your settings, I hope we can find the way to fix it or the root of the issue here.