Replays Showing Different Map Content then in Game

I tried to watch some of my replays and I get this:

Apparently, the replay will be okay as long as you don’t move. If not, the game will change to the Gaia ‘player’ and you won’t be able to change back to another player or so.

Interesting. Thanks for the video. Does this happen with all replays? Or just this particular one?

It happens with every single one.

Did u try it with the new update? They changed some things that made my replays work, maybe it could have also fixed ur problem

I still got the same problem with version 33059.

Creating a new topic for this as it seem to be a different issue.

Are you on Steam or Windows?

Apparently the replay system had some problems with my hotkey mapping. Turning it to default fixed the problem, but I’m not really sure why it was happening.

Although, I think the replays should work with any hotkeys. Maybe you can check that out (?)

Thanks a lot for trying to solve the problem.

LOVE the game.

1 Like

Are you still seeing this after the December patches?

Yes. Still the same problem. I’ve been casting games with default hotkeys, tho.

I own the Steam version.

The issue was solved in version 4597979: My hotkeys work in the replay system now.

Thanks very much for the support.

1 Like

Hi all! this still happens to me. Steam version on Windows, changing to default fixes the issue. My hki file is here: