Resource 210 (Reveal Relics) not firing after the start of the game

:arrow_forward: GAME INFORMATION

  • BUILD #: 40874
  • PLATFORM: Steam
  • OS: Windows 10

:arrow_forward: ISSUE EXPERIENCED

It’s impossible to reveal relics like with the Burmese Team Bonus if the corresponding resource is changed after the start of the game.
If Resource 210 is set to 42 via a trigger or via a tech that fires after the start of the game, there is no effect and relics stay hidden on the map.

:arrow_forward: FREQUENCY OF ISSUE

  • 100% of the time / matches I play (ALWAYS)

:arrow_forward: REPRODUCTION STEPS

Here’s the steps to reproduce the issue:

  1. Create a scenario with any civ but Burmese.
  2. Use a trigger to set resource 210 to 42.
  3. Start the scenario, relics stay hidden.

:arrow_forward: GAME FILES!AsxYth_pSCsnwkeKvfu1I_MU4pQw?e=2T8qKj

1 Like

Thanks for the report! Entered this information into our system for investigation! :+1:

1 Like

Was this one solved?

Still not fixed
20 char