Same theme repeating itself bug

:arrow_forward: GAME INFORMATION

:point_down: These details are CRITICAL; DO NOT skip them or your issue may not be reviewed.

  • GAME BUILD #: 87863
  • OPERATING SYSTEM: Windows 10

:arrow_forward: ISSUE EXPERIENCED

Whenever I start up Age of Empire 2 definitive it plays the same menu music and the starting narration for the Dawn of the Dukes. The moment the intro plays the music plays over that and it just repeats from there. The narration always plays the same as well. First it is the opening lines of Jadwiga then Jan Ziska and the Lithuanian. I haven’t played the game since its initial release and this is the first time since then that I have installed it. Also when I try to control the audio from the options menu it seem to have no effect on the situation.

:arrow_forward: FREQUENCY OF ISSUE

:point_down: How often does the issue occur? CHOSE ONE; DELETE THE REST!

  • 100% of the time / matches I play (ALWAYS)

:arrow_forward: REPRODUCTION STEPS

:point_down: List CLEAR and DETAILED STEPS we can take to reproduce the issue ourselves… Be descriptive!

Here’s the steps to reproduce the issue:

  1. It happens the moment the game cinematic starts.
  2. NA
  3. NA

:arrow_forward: EXPECTED RESULT

:point_down: What was SUPPOSED to happen if the bug you encountered were not present?
All would be well if this music bug is removed and I would be able to enjoy the music of the game as it is meant to be.

:arrow_forward: IMAGE

:point_down: ALWAYS attach a PICTURE (.jpg, .png, .gif) or VIDEO (.mp4, YouTube link) that highlights the problem.

:arrow_forward: GAME FILES (SAVE / RECORDING)

:point_down: Attach a SAVE GAME (.aoe2spgame) or GAME RECORDING (.aoe2record) of the match where you encountered the issue. Link it below if using an external file service.

Hi @MaximusFrankius
I recommend you to disable your mods, it might be possible that one of them is provoking this issue. If you are not using mods, please try verifying integrity of game files.

Sadly I tried that and no observable change has taken place.

Try reinstalling the whole game then, you should see the Minecraft event background on the title screen. The team is now aware of this issue :slight_smile:

Thank you. I have tried that as well with no success. :slightly_frowning_face:

Hey is there any progress with my issue?

I’m afraid I don’t have this information, sorry.

But would you know if it was being worked on?