Scenario Editor defaults to an "edited" state

:arrow_forward: GAME INFORMATION

  • GAME BUILD #: 100.13.12327.0
  • OPERATING SYSTEM: Windows 10

:arrow_forward: ISSUE EXPERIENCED

Upon opening the Scenario Editor, the initial blank Scenario is already considered “edited” by the game and will ask to save changes whenever an actual saved Scenario is attempted to be loaded. This is an annoying extra step, which I suspect is caused by DE altering the default state by adding AIStart blocks into the center.

:arrow_forward: FREQUENCY OF ISSUE

  • 100% of the time / matches I play (ALWAYS)

:arrow_forward: REPRODUCTION STEPS

Here’s the steps to reproduce the issue:

  1. Open the Scenario Editor (Tools → Scenario Editor)
  2. Click on File → Load Scenario
  3. Useless popup appears

:arrow_forward: EXPECTED RESULT

Don’t ask me to save when there’s nothing to save, as the editor has only just been opened in a blank state. Worked correctly on legacy AoE3.

:arrow_forward: IMAGE


Thanks for the report, we’re tracking this internally.

1 Like

also there are cliffs on the border of the map.

It’s been a year and it’s still not been fixed.