Select all Donjons key not working anymore

:arrow_forward: GAME INFORMATION

  • GAME BUILD: 101.101.61591
  • GAME PLATFORM: Microsoft Store
  • OPERATING SYSTEM: Windows 10

:arrow_forward: ISSUE EXPERIENCED

When selecting all Donjons the key doesn’t work, instead, “select all Donjons” now uses the same key to select all Kreposts.

:arrow_forward: FREQUENCY OF ISSUE

  • 100% of the time / matches I play (ALWAYS)

:arrow_forward: REPRODUCTION STEPS

Here’s the steps to reproduce the issue:

  1. Build two Donjons, then Click CTRL+N to cycle between them. It will work.
  2. Now select all Donjons, click CTRL+SHIFT+N, it won’t work.
  3. To select them all, you have to use the same key combination of when you select all Kreposts, that will work.

:arrow_forward: EXPECTED RESULT

“CTRL+SHIFT+N” Selecting all Donjons as was before the DLC

Hi @Lepigozzus the key to select all donjons is CTRL+SHIFT+T but you can change it to any other combination you prefer in the options in the hotkeys tab