"Select All Military Units" selects and focuses the camera. It should just select only

When I need to move all my military somewhere I use the hotkey “Select All Military Units.” Unfortunately it focuses the camera as well, instead of just selecting the units. Please disable the focus component.

you deactivate that in the options: center or only select

1 Like