Server Error

Game build: 6.0.708.0, Public Access Preview through steam.
I am recieving an error when attempting to search for a quick match game. When searching for a game, an error message pops up. I have attached a screenshot here. The title is “Server error” and the Error code is: C11T00R06X-01 506172740843. I have no ability to find any quick match games regardless of the number of players I queue for.

1 Like

Sorry you’re seeing this @ChewyJuggler88! The best thing to do for now is to please contact support with your DxDiag and warnings.log file. Thanks!

I’m experiencing the same issue, just fyi. Will upload Dx

I’m also having the same problem with the exact same error. I had left game open with the PUP running and was away from the computer for about 6.5-7 hours. My computer went to sleep while the game was running. I tried restarting the computer and the quick match games still would not seach.

I can now add that I have tried going back to the original game and then back to the PUP and the PUP still provides the same error, but I can search QM in the regular game.

I am having the same problem with the same error code!

I have tried the following things, but none of them worked.
I have tried to connect to different servers (original is West Europe), used a VPN to see if that would work, de-installed all of my mods, re-installed the whole game, checked my firewall and anti-virus software and I also verified all of the files again on steam.

It is weird because I can actually start my own custom game without any problem. I can also start a skirmish in single player, the campaign works just fine. People can also join my group. If I go back to the “normal” version there is no problem at all.
So basically the PUP match making seems to be the factor that is broken for me.

If someone finds a solution I would love to know it! Been trying to figure this out myself for the last couple of days.

Alright I havent been able to try this myself yet, but in this reddit thread they say the bug was fixed after they created a custom map and played it with their friends.
They explain that you could just start one and quit after loading the world.

Does that work for any of you too?

Loading a custom game and quitting didn’t work for me. I even tried adding AI, and surrendering instead of just quitting. All with no success :frowning:

Okay I just tried it with a friend, and for now it seems to be working for me!
So I created a group with a friend. Started my own custom lobby and started it with just us 2. Then I surrendered and after that I could join Quick Match again!
Idk for how long though, but this is progress.

Okay edit, it is broken again! I tried to replicate the fix but this time it didn’t work anymore sadly…

Hey, all! This is definitely one we’re looking into. Best thing to do is to please contact support with your warnings.log file.

However, you can also try creating a custom game and selecting a different civ. Quit that match and then try Quick Match.

1 Like

Yes this did work for me thank you very much!. Good luck bug stomping.


I’m sure you have figured this out from the logs, but the problem seems to be linked to Malians and Ottomans. Happened the first time after a Malian game and just happened now after an Ottoman game. I tried the trick, but changed civ to malians and it didn’t work. Changed to french and the trick worked allowing me to search again.