🛠 Server Maintenance - Wednesday, June 12 - I, II, III DE, and IV

This worked for me. Thanks

I cant play online and I dont think downloading external programs from forums is a good idea, could be virus, the support of the game must solve this issue, must give a solution


Also using GEForce and running into the same error as mfsk - how does someone using that platform get past it? Thanks!

Tried restarting steam, uninstalling game, and verifying game files. None of these solved the issue

1 Like

same problem for me. wtf fix that shit

Source: AccountLoginEvent
Error code:0xfffffffff
Extended Code: 0xfffffffffff3

same here. it worked fine until yesterday and still works for a few aoe buddies, for others it doesn’t…

worked for me also. Thanks!

guys get the Cert-updater!

I’m having the same issue on GeforceNow. Last time it took months to fix.
please AOE2, be quicker this time.
I’ve got a yearly subscription that I can not use now.

did u do something last time or just wait?

Maintenance still in progress.

Cada vez que hacen un parche rompen el juego, es increible lo mal que trabaja la gente de Microsoft y lo mal hecho que esta todo

Cuando me paso la otra vez lo que hice fue instalar el age of empires 3 y con eso se arreglo, voy a intentar de nuevo eso. Si parece una locura que instalando el age 3 se arregle el 2 pero me ha funcionado en otros casos, en steam esta gratis pero lo malo es que pesa mucho y lleva tiempo

Prueben eso y despues me cuentan

reached out to customer service many times, ultimately forced them to canceled the subscription as I could not use their service. In that instance regular PC’s worked just fine, heck even Crossover worked just not GeforceNow.

I can’t sign in and I’ve restarted, rebooted, it says it’s a Server certificate authentication failure.

I looked online how to fix it but I’m not a coder.

Same here, cant connect to Multipalyer after server maintainence 3 days ago.

Source: AccountLoginEvent
Error Code: 0xfffffff
Extended Code: 0xfffffff3

I dont know what is more ridiculous, such things happening over and over, or the fact even from older reports of the same issue there is just 0 official fix by the developers, and users are left alone.

same, aoe de failed to connect after last maintenance till now.

CertUpdater - helps. Now all is ok. See earlier in this thread.

Já desinstalei o Definitive Edition, reinstalei, reiniciei o PC e o Multiplayer não funciona para mim.

I have also been unable to connect to multiplayer services, which is especially lame because I stream and had an even planned for this weekend. I have tried following the advice in this forum to get aoe2 able to connect but none of it works. Also I’ve reached out to friends that could help and they couldn’t figure it out either. Just a sad and frustrating situation, hope a hotfix happens sooner rather than later.

I love the game and really appreciate the work that the devs do. I really wish they would fix this error for good, as it keeps propping back up for many users. Most people who play this game are probably over 30 like me and don’t have a lot of time to play games :smile:

Hola tengo el mismo problema

Source: AccountLoginEvent
Error Code: 0xfffffff
Extended Code: 0xfffffff3

Reinicie, revise los permisos del FIRE WALL, re instale el juego… y nada


Aun permanece el error
Fuente: AccountLoginEvent
Código de error: 0xfffffff
Código extendido: 0xfffffff3

Compre el juego en steam

had the issue of not being ale to use online/multiplayer mode. Fixed that by installing the aoe 3 free trial.
But now the game crashes all the time & even fails to launch a lot of the time. Lot’s of bugs with this update it seems…