Sheep Hoarder achievement doesn't trigger

:arrow_forward: GAME INFORMATION

  • Build: 101.101.39515.0 5328560
  • Platform: Steam
  • Operating System: Windows 10
  • Gamertag: jigmcgalliger

:arrow_forward: ISSUE

:question: Describe the problem in detail (below). Please limit to one issue per thread.

Sheep Hoarder achievement doesn’t trigger

:arrow_forward: REPRODUCTION STEPS

:question: List the steps to reproduce the issue… Be descriptive!

Here’s how to reproduce the issue:

  1. random map
  2. ghost lake
  3. 8 player
  4. standard resources
  5. the rest doesn’t matter, no cheats, standard game

:arrow_forward: GAME FILES

:question: Include a OneDrive or Google Drive link to a SAVE GAME or REPLAY FILE of the game where you encountered the issue.

:arrow_forward: IMAGE & ATTACHMENTS

:question: Attach a SCREENSHOT, VIDEO, DXDIAG .TXT FILE, or CRASH/GAME LOGS (if relevant).


Same happened to me. @GMEvangelos

Thanks for the report and for the amazing amount of detail @JigMcGalliger! I’ve included all of this information for our Test team to take a look! :+1:

Any ideas for how to get this achiev? It’s my last one.

Has this bug been confirmed as fixed yet or not?

So I can confirm that this bug has still not been fixed. I gathered 24 sheep together and this didn’t trigger.

Any update to this still present bug?

Issue appears to be resolved internally and waiting for the right update to implement. Will keep an eye on it and ensure it is noted in the Update Notes when it reaches the game!

awesome, thanks, looking forward to it

It still hasn’t been fixed.

Reproduction steps:

  • Random Map
  • Black Forest
  • 8 players
  • Treaty
  • All visible

Choose Celts and lame a few players.

There is supposed to be some big patch(es) coming in the next few weeks, hoping it is addressed then.

Any word on this yet? It is again my last achievement.

I managed to get the achievement by following this guide:

The issue is that if you find multiple sheep at once, it only counts as one. So you have to choose the settings in the guide so that you only find one sheep at a time. Either way, the devs should fix that bug.

1 Like

omfg this worked, how the devs still couldn’t figure this out is beyond me.

To note, I made a game with these settings, then built a couple houses and massed villagers on a sheep search. Once I “owned” enough sheep, did it trigger, no gathering needed.

I sent maybe 6-8 villagers to capture numerous sheep each.

I think the bug is fixed now, at least according to this: