Signing into Multiplayer Services

Hi @EliteBlade117 - did you find any solution? I am still waiting to hear back from support team. Looks like they have some idea of what the issue is but no solutions yet.

No news on my side either unfortunately

I have the same problem, tried to review DNS, firewall, VPN, reinstalling in another drive and nothing works. Please help


Im having the same issue. Is there any problem with the server? Or the problem is with my computer?


This is my log data, and there is no “Loading player profile” and “Sync is being logged” in this log. What should I do?

Initializing Time System
Initializing Command Line
Constant Logging is OFF
Verbose Logging is OFF
Startup is being logged
Age of Empires II DE start at 2020-06-23T01:11:34.752Z
Build version: 101.101.37906.0
Build config: Final Steam D3D11, built on WORLDSEDGE02, at 2020-06-01T09:03:14
DirectX Setup is being logged
Initializing Performance Profiler
Gathering System Information
Processor architecture: x64 (AMD or Intel) type 86/x64
Processor level 6, revision 14857
Number of processors = 4
Multi core processor #0, efficiency class 0, 1 groups
Processor group 0, affinity 0x3
L1 data cache: line size=64 bytes, size=32768 bytes, affinity=0x3, group=0
L1 instruction cache: line size=64 bytes, size=32768 bytes, affinity=0x3, group=0
L2 unified cache: line size=64 bytes, size=262144 bytes, affinity=0x3, group=0
L3 unified cache: line size=64 bytes, size=3145728 bytes, affinity=0xf, group=0
Multi core processor #1, efficiency class 0, 1 groups
Processor group 0, affinity 0xc
L1 data cache: line size=64 bytes, size=32768 bytes, affinity=0xc, group=0
L1 instruction cache: line size=64 bytes, size=32768 bytes, affinity=0xc, group=0
L2 unified cache: line size=64 bytes, size=262144 bytes, affinity=0xc, group=0
NUMA Node #0
Group max: 1, active groups: 1
Group #0, 4/4 active processors, affinity mask:0xf
Total physical memory is 6.000 GB
Maximum system memory: 5.875 GB currently available:2.386 GB
Page file size: 9.500 GB currently available:6.012 GB
Maximum virtual memory: 16383.999 GB currently available:16383.999 GB extended currently available:0.000 GB
Primary display resolution is 1920x1080, desktop size is 1940x2000
Graphics Adapter Name: Intel® HD Graphics 4000
Adapter LUID: 00000000:
Vendor: device ID:subsys ID:rev:9
Dedicated VRAM: 32.00 MB
Dedicated system RAM: 0.00 MB
Shared RAM: 1760.00 MB
Battery level high - over 66%
Battery charge level is 88%
Battery saver is OFF
Benchmark quad write: 0.814100 milliseconds == 11055.15 MB/s
Benchmark fast write: 0.808633 milliseconds == 11129.89 MB/s
Benchmark slow write: 0.550033 milliseconds == 16362.64 MB/s
CPU rating: 13129.9, GPU rating: 32.0
Checking graphics driver version
Found graphics driver info:
Driver for:Intel® HD Graphics 4000 by: Intel Corporation
Internal driver version:
User driver version: Unknown
Driver date: 12-21-2015
Initializing Telemetry Manager
Initializing Time System
Setting Up Systems
Initializing Registry Options
Setting Program Defaults
Setting up main window
Initializing Reflect
Register Classes
Initializing Speech Synthesis
Initializing Achievement Manager
Initializing UI Widget Manager
Initializing Campaign File Type
Initializing SP Savegame File Type
Initializing MP Savegame File Type
Initializing Random Map File Type
Initializing Random Map Group Manager
Initializing Scenario File Type
Initializing Wwise Manager
Initializing Civilization
Initializing Error Handler
Initializing File System
Initializing DLC Manager
Initializing Steam System
Initializing Tool Manager
Initializing Mod Manager
Initializing Loggg System
Initializing Time System
Initializing UI System
Initializing Additional Options
Initializing Localization Manager
Initializing Font Manager
Initializing Terrain
Initializing Game Version Manager
Initializing FPS Control
Initializing Difficulty
Initializing Game Mode
Initializing Player Profile Manager
Initializing Update Manager
Initializing Panel System
Initializing Screen Stack
Initializing Sync Logger
Initializing Random Manager
Initializing Network speed Data
This Steam account xxx is online
Active Launch Options: none
Initializing Game
Setting up graphics
Setting up mouse
Setting up screen
Setting up chat
Setting up comm handler
Setting version info: app = 37906 data = 0 mod = 0 version = 56950784
Setup mod manager
Setup post mod manager
Installing modded languages
Opening resource packages
Setting up palettes
Setting up shapes
Setting up save map area
Setting up sound system
Setting up screen resolution
Available resolutions:1920x1080, 1776x1000, 1680x1050, 1440x900, 1400x1050, 1366x768, 1360x768, 1280x1024, 1280x768, 1280x720, 1024x768
Recommended settings:
resolution: 1920 x 1080
downscale percentage = 100
high-resolution assets = YES
antialiasing = NO
fog = NO, animatedFogBorder = NO
edge-blur = NO
bloom = NO
vsync = NO
File System Ready
Launching intro video AOEIIDE_TITLEVIDEO
Setting up video system
Opening video
Setting up interface messages
Loading player profile
Setting up hotkeys
Total Initialization Time: 62947 ms
Running Game
Total Texture Load Time: 0 ms
Closing video
Flushing pending telemetry events
Terminating Game normally
Terminating UI Widget Manager
Terminating Network speed Data
Terminating Random Manager
Terminating Sync Logger
Terminating Screen Stack
Terminating Panel System
Terminating Update Manager
Terminating Player Profile Manager
Terminating Game Mode
Terminating Difficulty
Terminating FPS Control
Terminating Game Version Manager
Terminating Terrain
Terminating Font Manager
Terminating Localization Manager
Terminating Additional Options
Terminating UI System
Terminating Time System
Terminating Loggg System
Terminating Mod Manager
Terminating Tool Manager
Terminating Steam System
Terminating DLC Manager
Terminating File System
Terminating Error Handler
Terminating Scenario File Type
Terminating Random Map Group Manager
Terminating Random Map File Type
Terminating MP Savegame File Type
Terminating SP Savegame File Type
Terminating Campaign File Type
Terminating Civilization
Terminating Wwise Manager
Terminating Speech Synthesis
Terminating Achievement Manager
Terminating Command Line
Terminating Reflect
Terminating Registry Options
Exiting with code 0

This YouTube video solved my friend problem:

Hello hope your having a good day. I am also having the multiplayer sign in issue : ( . i noticed there was an update prior to starting the game today. please help me, ive read all the trouble shooting and followed but no luck. Has a solution been found?

Thank you

1 Like

Evening! I’ve also run into this same problem, at first I was worried I had been banned from installing a mod like the small trees mod, but there was nothing telling me I had done anything wrong, so I started looking for a solution, even though I can log into other games with Microsoft accounts, I’m not able to log in properly with my account and play online.

Something weird I found was that whilst I could not sign in to play multiplayer, I could sign into my xbox account, and I’m not sure why that’s the case. I hope we can find a solution soon.

Same problem here. I played ranked games yesterday, I cannot sign in today. Tried everything I could read here. Any solution?

This issues is likely caused by bad routing on your ISP, or bad network configuration. I was having the same issues with my home wifi, but then I switched to my mobile hotspot and was able to play on multiplayer. Give it a try.

I did thAt and still couldn’t play

Yeah cannot play because of this as well. Started today, never had a problem signing into MP services…

I keep researching on this problem and I have seen people reporting in since November. People that just suddenly gets this issue. Is there any known fix?

Hi everyone, for me, what helped was going into my router and forwarding a number of ports (based on instructions for port forwarding to make NAT / Teredo work) until I got my NAT status to be “open” instead of moderate. I also reinstalled my firewall programs. Now i can connect without any problems.

Same, still nothing. I’ve also tried reinstalling the game and a VPN

Same issue: possibility to log in Xbox services but not to the multiplayer services since yesterday’s update.

I usually launch through steam, so I tried to access it without Steam launcher in Administrator mod and now it seems to be “fine.” Will see how long will that last, as it happens occasionally.

Update? What update? Cannot get any connection

No update, my bad, the servers went down for some maintenance I suppose.

Maybe coincidence but it started working a few minutes ago after I logged in (and created an xbox live account in the process). Usually I just play without any logins via steam.

Btw.: @Microsoft: your “services contract” page, which you have to accept to create an account, never finishes loading. It seems it’s not only the DE servers having hickups :smiley:

I have Problemes erverytime to connect to the Multiplayer Icon(Pls dont hide the LAN option behind a Online Option). Wehn I play with Friends in Multiplayer Lobby often the Game just Freeze after a while and nothing happen(Need to restart with Map saving).Often I cant accept invites on the Xbox Overlay cause the Accept button doesnt work(If i search in Lobby Browser it works). If you reinstall your Computer you need to go in the MicrosoftStore and go config and than Activat registration for shopping to play Online(Before i dont was avaible to go Online).Its like Gambling for me to connect through the Multiplayer Icon.

1 Like