Slow Motion Game Then Crash after Feudal Age after Server Maitenance on this week

:arrow_forward: GAME INFORMATION

:point_down: These details are CRITICAL; DO NOT skip them or your issue may not be reviewed.

  • GAME BUILD #: 101.102.1156.0
  • OPERATING SYSTEM: Windows 10

:arrow_forward: ISSUE EXPERIENCED

:point_down: After de maintenance, I tried to have some rank matches, after reaching Feudal Age the whole game started to seem laggy, all in slow motion, paused and tell the other player I had some lag… a few seconds after the game closed by itself, have a second ranked game… same thning, another one… the same… I thought it was because the maintenance so I ran into a single player match vs the AI, and guess what? the same thing just after Feudal Age came in… since that day I tried to play and always the same issue, I updated my laptop drivers, uninstall and reinstal AOE2 DE, uninstall and reinstal Steam and reinstalled Windows EVEN!!! the same thing, today I added more RAM to my laptop, the same thing!!! I got some Windows Event Viewer Logs bit have no clue what’s happening, please, take a look at this…

:arrow_forward: FREQUENCY OF ISSUE

:point_down: How often does the issue occur? CHOSE ONE; DELETE THE REST!

  • 100% of the time / matches I play (ALWAYS)

:arrow_forward: ############ STEPS

:point_down: List CLEAR and DETAILED STEPS we can take to reproduce the issue ourselves… Be descriptive!
Just start a match play normal and get into Feudal Age you should be able to see.

Here’s the steps to reproduce the issue:

  1. Start a match
  2. Get Feudal Age
  3. See what happens.

:arrow_forward: EXPECTED RESULT

:point_down: What was SUPPOSED to happen if the bug you encountered were not present?

:arrow_forward: IMAGE

:point_down: ALWAYS attach a PICTURE (.jpg, .png, .gif) or VIDEO (.mp4, YouTube link) that highlights the problem.
I can’t the whole game freezes…

:arrow_forward: GAME FILES (SAVE / RECORDING)

:point_down: Attach a SAVE GAME (.aoe2spgame) or GAME RECORDING (.aoe2record) of the match where you encountered the issue. Link it below if using an external file service.

As I told you just reinstalled the whole Windows… I have not records

The solution is here! Thanks!

1 Like