[SOLVED] Game crashed, and now won't start (insta-crashes all the time)

Edit: I managed to solve the crashes by unsubscribing all the mods using old patch.

:arrow_forward: GAME INFORMATION

:point_down: These details are CRITICAL; DO NOT skip them or your issue may not be reviewed.

  • GAME BUILD #: ? (as of 18:43 GMT 16th of May 2023)
  • OPERATING SYSTEM: Windows 10

:arrow_forward: ISSUE EXPERIENCED

I started my game first time after the Return of Rome DLC installed. I re-enabled my mods. As soon as I click back from mods manager to main menu, the game crashes.

I attempt to restart the game, but it instantly crashes every time I attempt that.

I delete all the mods from the mods folders to see if that helps but it made no difference.

:arrow_forward: FREQUENCY OF ISSUE

:point_down: How often does the issue occur? CHOSE ONE; DELETE THE REST!

  • 100% of the time / matches I play (ALWAYS)

:arrow_forward: REPRODUCTION STEPS

:point_down: List CLEAR and DETAILED STEPS we can take to reproduce the issue ourselves… Be descriptive!

Here’s the steps to reproduce the issue:

  1. Run game with Return of Rome DLC installed
  2. Go to Mods Manager
  3. Enable Mods (in my case Hjörleifs Mod Pack, AI assortment mod pack, Map packs assortment mod pack, and Old main menu mod pack).
  4. Go back to main menu

:arrow_forward: EXPECTED RESULT

:point_down: What was SUPPOSED to happen if the bug you encountered were not present?
The game was not supposed to crash. If anything should have stopped working, it should have been the mods instead of the entire game. Preferrably, deleting the mods from mod folders should have solved the recurring crash issue.

:arrow_forward: IMAGE

:point_down: ALWAYS attach a PICTURE (.jpg, .png, .gif) or VIDEO (.mp4, YouTube link) that highlights the problem.
Unfortunately I was not recording as it happened and there is no error message to speak of.

:arrow_forward: GAME FILES (SAVE / RECORDING)

:point_down: Attach a SAVE GAME (.aoe2spgame) or GAME RECORDING (.aoe2record) of the match where you encountered the issue. Link it below if using an external file service.

  • Does not apply

Hey if you like old main menu, I just fixed my mod: Mods Single - Age of Empires

Could you state the name of the mod? The link doesn’t work for me (the mods website have been working poorly in general for me as well)

Sure, it’s called Classic Main Menu - Ranked in 1 Click

1 Like

Cheers! It works nicely